メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

Released in 2014, the ROG Gladius is a gaming mouse with a customizable DPI up to 6400. It is made for right-handed folks with two thumb buttons on the left side and a right-handed contoured shape.

3の回答 すべてを表示

mouse simply stopped being detected

I've had my mouse for around 6 months and all of a sudden it is not recognized by my pc. the center button right behind the wheel lights up for a split second once connected but that's it. I opened it up to see if maybe there was anything loose that needed to be reconnected simply but nope. i did notice the white plastic that is attached to the shell, the one that help's the logo light up, had detached from the shell and was in between the two circuit boards. i dont know if that would have messed it up. not really tech savvy so any help/advice is greatly appreciated.

model number P501

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 7
コメントを追加

7件の回答

最も参考になった回答

I've got the exact same problem, I had exactly the same problem with the plastic and I noticed that the only thing working is the scrolling wheel (and the lights, obviously).

I'm able to update settings using the Asus program.

Mine stopped working exactly today and I've bought it the 30/11/2014. As we are exactly one year after the date I bought it, I think of a "programmed obsolescence". This is really curious.. Please update if you happen to solve the problem ;)

この回答は役に立ちましたか?

スコア 3

コメント:

Oh and I've the same mouse.. (P501)

さんによる

Hey, I have the same problem, I was in mid game when it stopped working, the surface I was playing on was kinda full of clay dust at the time( since I forgot to clean it after sculpting some stuff) so I suspect that it might've been dirty, I tried to clean it but to no avail....I think it might be broken

さんによる

コメントを追加

I was having the same issue. It turned out to be my usb cable. %#*@ thing crapped out on me and i thought it was my mouse. The only USB I was able to find that fit was my 10ft sony PS4 controller charging cable. Hope that helps you guys out.

この回答は役に立ちましたか?

スコア 2

コメント:

came two cables together with the mouse and none of them is working. : C

さんによる

コメントを追加

I'm also having trouble with this mouse, is appearing in "devices and printers" AK47 and the problem happened overnight, I don't know what could have happened, someone help?

http://imgur.com/a/IUJdQ

この回答は役に立ちましたか?

スコア 2

コメント:

has encontrado solucion?

さんによる

Did you found a solution?

さんによる

Nothing, I'll trade to another one

さんによる

Is it possible that u were playing on a dirty surface?

さんによる

コメントを追加

Same problem, at first the mouse stopped getting detected. Tried different usb cables no luck. Now I noticed that if I connect the mouse with my PC and let it stay connected ( just connected not working obviously) the mouse gets overheated. I checked it and some of the ICs get extremely hot.

Seems like the ICs have short circuited ?

Any idea, chance to see if this can be resolved ? The mouse is laying dead for months now.

この回答は役に立ちましたか?

スコア 2
コメントを追加

Hi! I have the same problem, did u get to fix it? also if i tilt it a certain way it seems to work for like 5 seconds but thats it :(((, plus I was playing on a dusty surface while using it, is it possible that the mouse is dirty? I tried to clean it but havent opened it up yet.

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have the same problem,a sudden mouse stopped working on my laptop .

I tried every single idea out there and nothing works.The mouse is detected,the system actually went through and setup then told me the type of mouse which is accurate.Tried another mouse and still no go.BOTH mice i tried work on m,y other PC,so it is definitely not the mice and both were detected by the laptop system.

So then i tried the USB drivers,delete then let system reinstall but still nothing.It really seems to do with the USB ports but no way are both going to fail at the exact same time and besides i only have about 12 hours of total use on this laptop.

So then i thought ok maybe pointer but i doubt it since my touchpad actually works as does the pointer.

So something happened i figure with the USB ports,seems to be the only answer unless it is something really dumb that i don't know about ,like some hidden key combo i accidentally hit to disable usb functions.

この回答は役に立ちましたか?

スコア 0
コメントを追加

The same thing happened to me too, but only one colour flashes though for a spilt second and disapears and reappear after a few seconds . it turns out that you have to profile switch (you can find this in your in struction book that comes w/ the mouse). for me it was the middle button behind the scroll button + the button on the left side of the mouse, farthest from the front of the mouse. Not sure if this is relivent to your question, but i hope it can help you anyway!

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

andthepiggysaid さん、ありがとうございました!
統計データを表示:

過去 24時間: 2

過去 7 日: 28

過去 30 日: 156

今までの合計 9,009