メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan ,

タイトル:

Fan full speed and CPU 100% (probably not actually high temps)

テキスト:

Hello – I have a late 2012 Mac Mini. It has been perfectly reliable since purchase new. I woke up this morning to the fan at full speed and the system effectively unresponsive. The processor was pegged at 100% utilization, with the “kernel_task” process being the culprit. My understanding is that “kernel_task” is used to steal CPU cycles to help prevent thermal issues and reduce temperature.
I figured something crashed / a process got out of control and powered it off. Upon restarting the Mac Mini, the fan resumed full speed immediately. Even before I was prompted to enter my password for FileVault.
If I go into Recovery mode (CMD + R at boot) the fan is maxed and system is crazy slow. I installed Macs Fan Control app and it reports that the fan is maxed RPM wise (approx. 5,000) and ALL temps are reporting to be very cool (approx. 43C / 110F).
This tells me that the CPU is not actually pegged (not hot). Which also aligns in that it the fan is full speed no matter what. Even pulled hard drive (Samsung EVO SSD) out and turned on, fan went to full speed.
No dust inside, super clean. Reseated memory. Reset SMC and NVRAM/PRAM. Even replaced PRAM batter.
Not sure what else to do and fear this is simply a hardware failure of sort. Just odd that it still boots up and functions, be it ever so incredibly slowly as the CPU is limp mode of sort.
Wonder what is feeding it (in theory) bad info causing fan to max out and CPU to be limited. I would guess bad temp sensor but didn’t see anything to indicate that in Macs Fan Control.
Nothing has changed hardware or software with it in a while. Simply idling on desk happily until this morning. Any thoughts / help would be greatly appreciated!!!
=== Update (09/18/2019) ===
+Here is the fan speed and sensor temps. Looks like things are really cool and CPU is really idling, even though it is in "limp mode" of sort. Took 20 minutes to boot up and me to down/install/run the app because all CPU cycles are being stolen by "kernel_task" process.
-Here is the fan speed and sensor temps. Looks like things are really cool and CPU is really idling, even though it is in "limp mode" of sort. Took 20 minutes to boot up and me to down/install/run the app because all CPU cycles are being stolen by "kernel_task" process.
+[image|1850721]
https://www.dropbox.com/s/1oyhhakzw467tas/IMG_5714.HEIC?dl=0

デバイス:

Mac Mini Late 2012

ステータス:

open

編集者: Dorey ,

タイトル:

Fan full speed and CPU 100% (probably not actually high temps)

テキスト:

Hello – I have a late 2012 Mac Mini. It has been perfectly reliable since purchase new. I woke up this morning to the fan at full speed and the system effectively unresponsive. The processor was pegged at 100% utilization, with the “kernel_task” process being the culprit. My understanding is that “kernel_task” is used to steal CPU cycles to help prevent thermal issues and reduce temperature.
I figured something crashed / a process got out of control and powered it off. Upon restarting the Mac Mini, the fan resumed full speed immediately. Even before I was prompted to enter my password for FileVault.
If I go into Recovery mode (CMD + R at boot) the fan is maxed and system is crazy slow. I installed Macs Fan Control app and it reports that the fan is maxed RPM wise (approx. 5,000) and ALL temps are reporting to be very cool (approx. 43C / 110F).
This tells me that the CPU is not actually pegged (not hot). Which also aligns in that it the fan is full speed no matter what. Even pulled hard drive (Samsung EVO SSD) out and turned on, fan went to full speed.
No dust inside, super clean. Reseated memory. Reset SMC and NVRAM/PRAM. Even replaced PRAM batter.
Not sure what else to do and fear this is simply a hardware failure of sort. Just odd that it still boots up and functions, be it ever so incredibly slowly as the CPU is limp mode of sort.
Wonder what is feeding it (in theory) bad info causing fan to max out and CPU to be limited. I would guess bad temp sensor but didn’t see anything to indicate that in Macs Fan Control.
Nothing has changed hardware or software with it in a while. Simply idling on desk happily until this morning. Any thoughts / help would be greatly appreciated!!!
+
+=== Update (09/18/2019) ===
+
+Here is the fan speed and sensor temps. Looks like things are really cool and CPU is really idling, even though it is in "limp mode" of sort. Took 20 minutes to boot up and me to down/install/run the app because all CPU cycles are being stolen by "kernel_task" process.
+
+https://www.dropbox.com/s/1oyhhakzw467tas/IMG_5714.HEIC?dl=0

デバイス:

Mac Mini Late 2012

ステータス:

open

編集者: Dan ,

タイトル:

Fan full speed and CPU 100% (probably not actually high temps)

テキスト:

Hello – I have a late 2012 Mac Mini. It has been perfectly reliable since purchase new. I woke up this morning to the fan at full speed and the system effectively unresponsive. The processor was pegged at 100% utilization, with the “kernel_task” process being the culprit. My understanding is that “kernel_task” is used to steal CPU cycles to help prevent thermal issues and reduce temperature.
-
- 
I figured something crashed / a process got out of control and powered it off. Upon restarting the Mac Mini, the fan resumed full speed immediately. Even before I was prompted to enter my password for FileVault.
- 
-
If I go into Recovery mode (CMD + R at boot) the fan is maxed and system is crazy slow. I installed Macs Fan Control app and it reports that the fan is maxed RPM wise (approx. 5,000) and ALL temps are reporting to be very cool (approx. 43C / 110F).
-
- 
This tells me that the CPU is not actually pegged (not hot). Which also aligns in that it the fan is full speed no matter what. Even pulled hard drive (Samsung EVO SSD) out and turned on, fan went to full speed.
- 
-
No dust inside, super clean. Reseated memory. Reset SMC and NVRAM/PRAM. Even replaced PRAM batter.
-
- 
Not sure what else to do and fear this is simply a hardware failure of sort. Just odd that it still boots up and functions, be it ever so incredibly slowly as the CPU is limp mode of sort.
- 
-
Wonder what is feeding it (in theory) bad info causing fan to max out and CPU to be limited. I would guess bad temp sensor but didn’t see anything to indicate that in Macs Fan Control.
-
- 
Nothing has changed hardware or software with it in a while. Simply idling on desk happily until this morning. Any thoughts / help would be greatly appreciated!!!

デバイス:

Mac Mini Late 2012

ステータス:

open

オリジナル投稿者: Dorey ,

タイトル:

Fan full speed and CPU 100% (probably not actually high temps)

テキスト:

Hello – I have a late 2012 Mac Mini. It has been perfectly reliable since purchase new. I woke up this morning to the fan at full speed and the system effectively unresponsive. The processor was pegged at 100% utilization, with the “kernel_task” process being the culprit. My understanding is that “kernel_task” is used to steal CPU cycles to help prevent thermal issues and reduce temperature.

 

I figured something crashed / a process got out of control and powered it off. Upon restarting the Mac Mini, the fan resumed full speed immediately. Even before I was prompted to enter my password for FileVault.

 

If I go into Recovery mode (CMD + R at boot) the fan is maxed and system is crazy slow. I installed Macs Fan Control app and it reports that the fan is maxed RPM wise (approx. 5,000) and ALL temps are reporting to be very cool (approx. 43C / 110F).

 

This tells me that the CPU is not actually pegged (not hot). Which also aligns in that it the fan is full speed no matter what. Even pulled hard drive (Samsung EVO SSD) out and turned on, fan went to full speed.

 

No dust inside, super clean. Reseated memory. Reset SMC and NVRAM/PRAM. Even replaced PRAM batter.

 

Not sure what else to do and fear this is simply a hardware failure of sort. Just odd that it still boots up and functions, be it ever so incredibly slowly as the CPU is limp mode of sort.

 

Wonder what is feeding it (in theory) bad info causing fan to max out and CPU to be limited. I would guess bad temp sensor but didn’t see anything to indicate that in Macs Fan Control.

 

Nothing has changed hardware or software with it in a while. Simply idling on desk happily until this morning. Any thoughts / help would be greatly appreciated!!!

デバイス:

Mac Mini Late 2012

ステータス:

open