メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: bobbiemolle ,

テキスト:

I did a factory reset from USB a few times, it got me to the point where the OS would load but we're super sluggish, basically still unusable.

So from the Home screen I painstakingly got to the settings and did a factory reset from there, I guess it was a more stable reset process as it worked fine for a month (with digital games only) until I decided to install a game from a disc, once I tried to play the game it locked up and I cannot even get the brick to do a reset from USB now grrrrrrrrr

Piece of crap, it has got to be a bad HDD problem based on what I've experienced.

Very costly for M$ to replace drives and also will damage their rep even more especially when they are on the back foot against their competition, Sony.

Unless people take them to court I don't think they will accept and roll out a recall like they did with the RROD's unfortunatly.

There are also people suffering in silence who do not even realise it, with their disc based games taking 24hrs to install, this is also the HDD fault in play.

The problem is found far and wide across a lot of the machines, it really is the RROD all over again.

ステータス:

open