メインコンテンツにスキップ

2017年11月4日発売。モデルA1865、A1901。GSMまたはCDMA/64GBまたは256GB/シルバーまたはスペースグレイ。(発音は「iPhone 10」と同じ)。

1215回答 すべてを表示

Panic CPU x caller - Reboot every 3 minutes - Charging Port Flex?

I am looking for ideas to help fix a problem I’m having with an iPhone X. Bear with me while I describe the history, what I’ve done so far, and what the current symptoms are.

The customer said he had originally had the screen replaced at a mall kiosk and it worked well for a couple of months but one day it would not turn on. What I actually found was the phone was turning on but the screen had failed and was not turning on. I installed a new screen and all seemed well. I gave it back to the customer in seemingly 100% working condition. A few days later he brought it back to me and said it was rebooting every few minutes.

  1. I tried forcing an update - no change, still rebooted after a few minutes.
  2. I tried a DFU restore - no change, still rebooted after a few minutes.
  3. I googled the issue and found numerous reports about issues with the charge port causing the phone to restart every 3 minutes. I checked and confirmed the phone would reboot after 3 minutes consistently. So I ordered a new charge port flex.
  4. I first tried to temporarily disconnect the original flex in the phone and temporarily connect the new bare charge port flex. Voila, the phone stayed running beyond 3 minutes.
  5. I disassembled the phone, removed the original charge port flex, reinstalled the new charge port and reassembled the phone. Initially the phone seemed to be fixed. But after several hours I noticed it starting to go back to the 3 minute reboot cycle again. Grr. Maybe I damaged it during installation I thought.
  6. I ordered another new part and repeated step 4 and 5 but with greater care. Again, with the new part installed the phone seemed to fixed. This time I set the screen to stay on and started a stop watch. The phone stayed on for over 3 hours so I left it overnight.
  7. In the morning, the phone was BACK TO RESTARTING every 3 minutes!!!
  8. For fun I disconnected the 2nd new flex that was installed in the phone and connected one of the other charge ports that I had swapped out. With only the charge port by itself connected the phone still reboots. Conclusion - the flex is getting damaged somehow just by connecting it to the phone (my theory anyway).
  9. Some posts on here suggested a DFU restore fixed this issue - in my case, it does not. Tried it. No difference.

I dug into the analytics logs and using 3U Tools see that every time it reboots it logs a “Panic CPU x caller” entry.

Block Image

Here is the detailed text from one of these entries. Has anyone seen this? What can I try next? I’m hesitant to install a third charge port but do have one if need be.

Thanks in advance for your help,

Larry

——————————-

{"bug_type":"210","timestamp":"2021-11-06 21:28:52.00 -0600","os_version":"iPhone OS 15.1 (19B74)","incident_id":"41C3AD2D-4165-42EE-9166-C156236A84EC"}

{

"build" : "iPhone OS 15.1 (19B74)",

"product" : "iPhone10,6",

"kernel" : "Darwin Kernel Version 21.1.0: Wed Oct 13 18:16:58 PDT 2021; root:xnu-8019.42.4~1\/RELEASE_ARM64_T8015",

"incident" : "41C3AD2D-4165-42EE-9166-C156236A84EC",

"crashReporterKey" : "d6ac110a82cef07ecd55c818d6c8d79130b244dc",

"date" : "2021-11-06 21:28:52.45 -0600",

"panicString" : "panic(cpu 1 caller 0xfffffff02941f0f4): userspace watchdog timeout: no successful checkins from thermalmonitord since load\nservice returned not alive with context : is_alive_func returned unhealthy : current 7bfffffffff, mask 67fffffffff, expected 67fffffffff. SD: 1 BC: 0 Missing sensor(s): mic1 \nservice: backboardd, total successful checkins since load (180 seconds ago): 19, last successful checkin: 0 seconds ago\nservice: SpringBoard, total successful checkins since load (168 seconds ago): 17, last successful checkin: 0 seconds ago\nservice: mediaserverd, total successful checkins since load (180 seconds ago): 19, last successful checkin: 0 seconds ago\nservice: logd, total successful checkins since load (180 seconds ago): 19, last successful checkin: 0 seconds ago\nservice: thermalmonitord, no successful checkins since load (180 seconds ago)\nservice: runningboardd, total successful checkins since load (180 seconds ago): 19, last successful checkin: 0 seconds ago\nservice: wifid, total successful checkins since load (180 seconds ago): 19, last successful checkin: 0 seconds ago\nDebugger message: panic\nMemory ID: 0x6\nOS release type: User\nOS version: 19B74\nKernel version: Darwin Kernel Version 21.1.0: Wed Oct 13 18:16:58 PDT 2021; root:xnu-8019.42.4~1\/RELEASE_ARM64_T8015\nKernel UUID: 13E2F321-3388-3B9E-9D68-75E2081A4A02\niBoot version: iBoot-7429.42.2\nsecure boot?: YES\nPaniclog version: 13\n

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 3
4 件のコメント

i have the same issue but my phone does’nt restart in 3 min my phone is restarting random time some times it restart after one hour some times it restart after 20 min

what should i do

さんによる

@MIR GamingYT Best way to get answers is to start a new question. Check for panic log entries and add them to your post if any are present. The first page or so is usually sufficient.

iPhone Kernel Panics

さんによる

Dear,

I had the same isseu with my ipad 6 and it ended up in a bootloop then only recovery. not able to restore it.

I did something you could try as last resort if the device is compleet dead like mine.

I did it in the past with gpu,s and i put the logicboard in the over for 10 min at 180 degrees coverd the ports and charging port with thermal pads and it works fine now .

さんによる

I have the same problem but I notice that when my phone is running something in background it won’t restart, AO I turned on background sound in my control Centre and put the volume to zero and it always stay on as it should be but anytime I forget to turn it on my I’ll always meet my phone switched itself off

さんによる

コメントを追加

9件の回答

ベストアンサー

“no successful checkins from thermalmonitord since load” It is either the charge port or in rare cases could be the housing causing it. You need to source a charge port from a reputable supplier. If you purchase elsewhere there is a good chance the sensors on it are faulty or non-existent.

If you are repairing phones you should have a known good housing and screen for each model. This way you can eliminate a parts issue in the least amount of time.

このアンサーは役に立ちましたか?

スコア 5

4 件のコメント:

Thanks. I do not have a spare housing but I'm curious, how would the housing cause the assembly to fail? 99% of my parts are purchased from Mobilesentrix.

さんによる

@larry767 From the 8 series up I have noticed if the housing replacement is not genuine it seems to create problems sometimes in the buttons or the wireless charging. I always have a known good working housing so I can completely rule out parts. Alternatively you could remove the board and just have the screen, battery and dock connected. I would also try another charge port from a different supplier as they can get faulty batchers in.

さんによる

Just as a confirmation of this. This panic specifically refers to missing mic1. That’s on the charge port assembly.

さんによる

"panic(cpu 0 caller 0xfffffff028f6e140): "i2c2::_checkBusStatus SCL is stuck low; last read status 00010100 int shadow 00210100 xfer 00000000 fifo 00000000 for device audio-speaker-top"

さんによる

コメントを追加

@tempestgaming, I trimmed your panic log, as anything past the first page is useless to anyone but Apple development engineers.

That being said, in most cases the springboard error you're getting is attributed to software. Early versions of iOS release 16 seemed to be particularly prone to experiencing this issue, and the fix has usually been to do a system update to a newer version. Obviously that's not the particular problem you're having, as it appears you're on iOS 17.4.1 according to your log. If you haven't already, you might want to take a look at iFixit's Wiki page on kernel panics; it has a section on the Springboard error you're seeing

Anyway, I would suggest you check for an update and if one is available, then you should do the upgrade; there's a fair chance that may fix the issue for you. If not, The next best thing would be to put it in DFU mode and reinstall the OS. That will be the most complete update possible and will restore everything to factory settings. If you no longer see the problem, then you can start adding back your apps one at a time; there's a chance it could be one of them causing the issue, so the challenge there is in isolating which one it is.

Give this all a try then come on back and let us know what you find. If it's fixed, that may help someone else with the same problem, and if not we can try and figure out what your next step should be.

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

I had the same issue . I bought My

3 months ago “12 pro max 512” One day it felt a little slow so I decided to reset the network setting however It never booted back and got stuck on apple logo for more than 5 hours.. then i decided to not wait any longer and restore it using iTunes . unfortunately after restoring it gets stuck again on the Apple logo. at this point I was pretty !#^&@@ so I factory reset it and had to suffer a significant data loss . What a f cking garbage ! Highly overrated pice of junk . Never again

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

I experienced the same issue on iPhone XS Max, and iPhone X. The only solution that has helped me was to change the entire housing. Get a complete casing from a local phone engineer or used phone spare parts reseller.

このアンサーは役に立ちましたか?

スコア 1

1件のコメント:

Hi. I had this bug pop up in my log, on iPhone XR after troubleshooting an issue on my paired Apple Watch 6. My Apple Watch 6 is on, and display is blank, but is working perfectly in voice over mode. Basically, it’s working in every way, I can erase/restore/pair/unpair an Apple Watch 6 (does not meet current repair service program requirements FYI) completely blind! And the only trouble I’ve had on any devices linked to my iCloud, is on my watch. Does anyone know if that error could be related? Had Apple account lock down on me too, right after troubleshooting watch. Was forced to update my password to unlock account, right after I finished troubleshooting watch… and saw this in my log. Time stamp coincides with all strange behavior, too. Something weird is going on.

さんによる

コメントを追加

From iPhone 8 upwards you MUST use genuine charging flex because they have temperature sensors which are not present on generic otherwise they will reboot every 3 minutes, if the original flex is not damaged you can swop the port only.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Did you try booting the phone with prox disconnected? I’ve seen prox sensor cause boot loop

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

Yes and it made no difference. It's not a boot loop. It boots but doesn't detect "thermalmonitord" within 180 seconds and reboots.

さんによる

コメントを追加

Sorry for late reply but as others said about back housing…I agree with them….you can then try to unscrew all screw that connect logic board and back house you can disconnect back camera too.then turn on the phone and check.

You can ask why?

The reason is screw can short to ground and cause some issues like phone turned on but no display,phone turned on but dark camera and so

このアンサーは役に立ちましたか?

スコア 0

3 件のコメント:

OK, thanks for that explanation. I ended up killing the phone taking it apart and reassembling it so now it won't turn on (draws 0 amps). I sent it away to a friend who can diagnose and repair shorts and damaged components (microsolder repair) and he's been helping me troubleshoot this for several weeks. Hopefully he has spare parts and such that can get to the bottom of this issue. I'll report back when I know more.

さんによる

Okay if it drain 0A he must check PP_BATT_VDD and PP_VDD_MAIN(350-470 diode value) if are both okay then there must be loose connection between logic board and signal board. So my advise separate the phone and test using iSocket if no hope let me know for more assistance

さんによる

panicString” : “panic(cpu 1 caller 0xfffffff01c6e3fac): SMC PANIC - ASSERTION FAILED: target\/d27\/target.cpp:266: 0, SMC BSC failure, spreadsheet ver(*10) 40\nS.sensor array 0 - 4 is 0x0, 0x400000, 0x0, 0x0, 0x0 \nF.sensor array 0 is 0x0\n\n - Misc(2) OUTBOX1 not ready\nASSERTION FAILED: target\/d27\/target.cpp:266: 0, SMC BSC failure, spreadsheet ver(*10) 40\nS.sensor array 0 - 4 is 0x0, 0x400000, 0x0, 0x0, 0x0 \nF.sensor array 0 is 0x0\n\n\nRTKit:

さんによる

コメントを追加

Had the same issue

i solved it by removing the small flexcables that came on the housing

just swap the old one over

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Block Image



Can anyone tell me where is the problem for this issue?

{"bug_type":"210","timestamp":"2024-05-11 11:45:08.00 +0800","os_version":"iPhone OS 17.4.1 (21E237)","roots_installed":0,"incident_id":"2165ACA5-A8B7-42CF-80E7-335779178F14"}

{

"build" : "iPhone OS 17.4.1 (21E237)",

"product" : "iPhone14,5",

"socId" : "8110",

"socRevision" : "11",

"incident" : "2165ACA5-A8B7-42CF-80E7-335779178F14",

"crashReporterKey" : "c3568e239a8fb4a0438f25de1fbcbccb95288a0d",

"kernel" : "Darwin Kernel Version 23.4.0: Fri Mar 8 23:31:19 PST 2024; root:xnu-10063.102.14~67\/RELEASE_ARM64_T8110",

"date" : "2024-05-11 11:45:08.73 +0800",

"panicString" : "panic(cpu 0 caller 0xfffffff044aca934): userspace watchdog timeout: no successful checkins from SpringBoard (2 induced crashes) in 180 seconds\nservice: backboardd, total successful checkins in 175930 seconds: 17364, last successful checkin: 0 seconds ago\nservice: SpringBoard (2 induced crashes), total successful checkins in 175910 seconds: 17344, last successful checkin: 180 seconds ago\nservice: mediaserverd, total successful checkins in 175930 seconds: 17363, last successful checkin: 0 seconds ago\nservice: audiomxd, total successful checkins in 175930 seconds: 17364, last successful checkin: 0 seconds ago\nservice: logd, total successful checkins in 175930 seconds: 17364, last successful checkin: 0 seconds ago\nservice: thermalmonitord, total successful checkins in 175930 seconds: 17363, last successful checkin: 0 seconds ago\nservice: runningboardd, total successful checkins in 175930 seconds: 17364, last successful checkin: 0 seconds ago\nservice: wifid, total successful checkins in 175930 seconds: 17364, last successful checkin: 0 seconds ago\nservice: configd, total successful checkins in 175930 seconds: 17364, last successful checkin: 0 seconds ago\nservice: CommCenter, total successful checkins in 175930 seconds: 17363, last successful checkin: 0 seconds ago\n\nDebugger message: panic\nMemory ID: 0x1\nOS release type: User\nOS version: 21E237\nKernel version: Darwin Kernel Version 23.4.0: Fri Mar 8 23:31:19 PST 2024; root:xnu-10063.102.14~67\/RELEASE_ARM64_T8110\nFileset Kernelcache UUID: C9A613E1AD603469931D7C4F3C4D9305\nKernel UUID: 3F715130-4277-3E54-BE34-D1019A869CE2\nBoot session UUID: 2165ACA5-A8B7-42CF-80E7-335779178F14\niBoot version: iBoot-10151.102.2\nsecure boot?: YES\nroots installed: 0\nPaniclog version: 14\n

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Larry Jorgenson さん、ありがとうございました!
統計データ:

過去 24時間: 80

過去 7 日: 410

過去 30 日: 1,609

今までの合計 54,382