メインコンテンツにスキップ

Fix Your Stuff

Right to Repair

Parts & Tools

Repair guides and support for your LG TV.

761の回答 すべてを表示

LG TV - powers on, but black screen after LG logo, backlight is on

Block Image

Block Image

Block Image

Block Image

Block Image

Hi guys,

A few days ago my TV screen suddenly went black and I don't quite know what to do.

Basically, if I turn it on the LG logo will appear for about a second or so and then the screen goes black. although backlight stays on. The only button on the remote that does anything is the on/off one.

Called up 2 tv repair shops and both told me almost straight away that it sounds like the panel is dead and I need to basically replace the whole screen (a $3,000 repair), which I don't quite believe.

When I took the TV off the wall and tried turning it on again a few days later - it worked fine for maybe 10 seconds and then the screen went black again.

Maybe there is a loose connection somewhere or something.

Any ideas? I hope there's something I could try before I throw it away.

The model is LG 70" UH635T, I could find it in the list so had to choose a random LG model when posting this question

Thanks!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

My LG 55 TV turn on, show the LG symbol for 2-3 seconds then goes to black screen/shut downs. Anyone know if this is the power supply or main board. I have sound through the surround sound but not TV.

さんによる

Stan what was the solution? did you manage to fix your TV? I am having the same problem

さんによる

Mine just went too!….The same %#*@ problem!!!

さんによる

Mine went out too. Haven't found a solutions

さんによる

Hi guys,

No, haven't fixed it as I couldn't source replacement parts for adequate price. The TV is just sitting in my garage at the moment.

さんによる

8件以上のコメントを表示

コメントを追加

4件の回答

選択されたソリューション

@crashxxx backlight on without video is usually a main board problem you did not tell us if you get any sound. You need to check out all your video inputs and see if that changes anything. If it does not remove the back of the beast and take a look at all the boards for any obvious damage (leaking or domed looking caps etc.). Post pictures of your boards so we can see what you see. Use this guide iFixitでの質問に画像を追加する方法 for that. The problem could be the panel but it could also be the power board or the main board.

この回答は役に立ちましたか?

スコア 2

コメント:

Hi There,

Took the back cover off and uploaded the images of all 3 boards.

Turned the TV on after a month or so and it worked again for about 10 min. and then the same issue. I noticed a few more things:

- There is a green LED LD701 on the power board that starts blinking when the screen goes black (blinks 5 times)

- The red standby light blinks 3 times when I I turn the TV on and before backlight turns on

I was thinking of trying replacing all 3 boards (starting with the power board) to see if it fixes anything. Sounds like a better option than buying a new tv... not sure if I should really start with the power board though.

Thanks for your help!

さんによる

@crashxxx does the sound remain when the image turns black? this sounds more like a main board issue than a power board issue.

さんによる

I was playing a movie via USB stick. As soon as the screen goes black - there is no sound. Basically the only thing that is on is the backlight. It is also weird that if I don't touch the TV for a week - it will turn on again and work fine for another 10min or so. I also realised that there was a thunderstorm when the TV died and on the same day my power board died (unfortunately, the tv was connected directly into the wall socket so there was no surge protection). Not sure if this info is useful. It feels like there is some sort of protection mechanism that kicks in and shuts the TV down.

さんによる

@crashxxx all of this "no sound. Basically the only thing that is on is the backlight." and" It is also weird that if I don't touch the TV for a week - it will turn on again and work fine for another 10min or so" sounds like a bad component on the main board. It comes on for awhile until possibly the failed component heats up enough to quit working. That'll be the green board in your pictures. Remove the EMI shield and lets see what is going on under there.

さんによる

Hi.. Did you fix your tv finally?

さんによる

2件以上のコメントを表示

コメントを追加

Hello its either the backlight or the inverter circuit that lights the backlight usually on the power supply. Try to change the power supply before dealing with the lights.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Ran into the same situation. What we did was follow the 8 or so recommendations before you have to open up the TV. What we also tried was, Go into settings and turn “off” the back light. It worked. Then since then I’ve turned it on incrementally. First at 10%, then after a few hrs to 15%. Still working, after 1 day. We don’t really want to spend anything on this unit if we have to. So far so good.

この回答は役に立ちましたか?

スコア 0
コメントを追加

OK so similar issue with my lg557200

When I turn it on the picture shows for about 5 seconds before it goes dark (backlight I assume as holding a torch to the screen shows TV is on and playing?).

But when I do a reset the TV stays on no issues until the set up is complete then back to black.

I even stayed on the initial set up page for an hour to see if it turns black but no it stays on. But the moment it completes hey we have 5 seconds of picture then black?????

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Stan さん、ありがとうございました!
統計データを表示:

過去 24時間: 143

過去 7 日: 1,052

過去 30 日: 4,447

今までの合計 51,030