メインコンテンツにスキップ

AT&T Corded Answering System with speaker phone, audio assist, digital backlit display, and caller ID/call waiting.

12の回答 すべて表示

will not hang up

The line disconnect micro switch checks ok but the phone will not hang up from the land line, it does however show normal display responses to the hang up switch. It will just not disconnect from the land line.

When I replace the handset in the cradle the conversation will not disconnect. If I disconnect the landline from the phone the conversation will disconnect. If I reconnect the landline with the phone hung up I can hear a dial tone and then after a while a continually busy signal . Calling my landline with the cl4949 connected produces a busy signal . Is there a switching transistor in the circuit of the 4940 that is leaking?

I can use the phone as long as I physically remove the landline to hang up. The landline must remain disconnected or the line will lock up and no other phone in my home will work. With the 4940 disconnect from the landline all my other phones work ok.

Thanks,

Robert

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Hi @rcol ,

Where do you hear the dial tone etc, the receiver or the speaker?

I'm wondering if you have a faulty speakerphone button that is holding the line connected.

による

Both the hand set and the speaker. Speaker button releases ok. if I manually disconnect the landline each time I want to use the phone it works perfectly. As I said it will not electronically disconnect from the landline signal.

Thanks for your comment.

Robert

による

Hi @rcol ,

Can you test the speakerphone button contact with an Ohmmeter (with the phone disconnected from the line) to prove that the button contact is not permanently operated i.e s/c (short circuit) and that the button contact is operating and releasing correctly when the button is pressed and released?

による

コメントを追加

2回答

Speaker button checks Ok with an ohmmeter. This problem with the line control started after an electrical storm. Does anyone have an electrical diagram?

Thanks,

Robert

この回答は役に立ちましたか?

スコア 0
コメントを追加

I recently inherited this phone, and have the same problem.

But I found one phone socket in my house that did not have this problem,

so it seems to be a combination of a fault in the phone and some characteristic of the phone line.

Then I tried putting an old DSL filter (NetSpeed EZ-DSL inline microfilter)

between this phone and a phone socket which didn't work right in earlier tests.

That fixed the "failure to disconnect" problem!

I don't have DSL service, so it's a mystery why this works.

I hope that this fix works for you.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Robert Collins さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 12

今までの合計 93