メインコンテンツにスキップ

The Samsung Galaxy Tab 4 8.0 Wi-Fi, also known by its model number SM-T330, was released on April 23, 2014. It has a quad-core 1.2 GHz processor and also has a 3 MP rear camera.

13の回答 すべてを表示

Android is starting... Optimizing app 1 of 1

This is what I am seeing on my tablet after I press the power button to turn it on. It takes 6 minutes before this disappears and I am able to use my tablet. Any suggestions???

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 3

コメント:

I found a solution that need no flashing.My s6 edge plus behaved same way.I left like that because I did not want to lose some applications. On the third day it booted normal.

さんによる

Same problem. Solved by uninstalling Stopwatch & Timer app: Icon has rows of zeroes and is magenta on top row, green on middle row and white on bottom.

さんによる

コメントを追加

3件の回答

選択されたソリューション

Flash the Samsung firmware for your tablet via downloaded firmware from sammobile matching the model number and region of your tablet.

You need to do this with the tablet plugged in and booted to download mode. Instructions on how to do this are on every download page of every firmware on sammobile website.

This should fix your problem otherwise you need to do a factory reset probably.

How to flash Samsung Firmware: http://updato.com/how-to/how-to-install-...

この回答は役に立ちましたか?

スコア 4

コメント:

But why did this happen after 18 mos of use? Mine is the same, 6 minutes of optimizing.

さんによる

The only things I can think of are:

- Bad app installation

- Android System Software Update is not optimized apps properly.

さんによる

Hi Ben, I have the same situation with a Samsung 6 (cel phone not tablet), do you apply same web link shown above?

さんによる

Samsung Galaxy S6? Same guide applies to that.

This guide is for pretty much all Samsung Devices and tablets from 2011 and newer.

さんによる

The better suggestion for me is located below regarding BATTERY USAGE of the offending application...

さんによる

コメントを追加

If you have Zedge, this is what is causing it.

I had also done other updates and thought it was Android System WebView as it started right after that had updated. Then I read it's Zedge and I've had that program for almost 2 years. I had restarted phone and was again stuck on "Optimizing", but for me each time it has been a good 20 minutes.

I uninstalled Zedge and it started right up, no Optimizing. Thanks for everyone who figured this out!

この回答は役に立ちましたか?

スコア 4

コメント:

Thank you .. A good answer.

さんによる

that was it.. ty

さんによる

コメントを追加

Full load your phone. Turn off, disconnect from AC. Start and wait for the optimization process to come to an end. Check settings>battery for app using most battery. Deinstall that and reboot.

Update (06/03/2018)

Solution is from crackberry forum.

この回答は役に立ちましたか?

スコア 4

コメント:

This is accurate, and mine was not any of the apps previously mentioned (my fitness pal), but I checked the battery and it had the most use directly after starting. I uninstalled it and now my phone starts without any 'optimizing'. Thanks!

さんによる

This was SMART...(worked for me and my tablet is an RCA, so should work for ALL TABLETS/PHONES)

I went into SETTINGS>BATTERY, then ignored SCREEN and ANDROID OS (which took up the most battery usage on my tablet. The next item on the list was HANGOUTS (which I don't think I ever use). So I went into SETTINGS>APPS and tapped on it, then clicked on DISABLE. When it finished, I rebooted the tablet and sure enough, the problem was solved. I then went back into SETTINGS>APPS and tapped on HANGOUTS again and ENABLED it. I then rebooted the tablet just to make sure the problem was solved and sure enough it was.

Thanks for the excellent suggestion!

さんによる

This is a genius technique, highly logical captain. It works and it makes sense. Thanks.

さんによる

コメントを追加

回答を追加する

kltilton さん、ありがとうございました!
統計データを表示:

過去 24時間: 4

過去 7 日: 34

過去 30 日: 191

今までの合計 31,039