メインコンテンツにスキップ

The InFocus LP540 is a digital projector, which provides video and computer inputs. It has a XGA 1024x768 resolution. The repair requires screwdrivers and other useful tools.

7の回答 すべて表示

Projector will no longer select source

Projector was fine just using video but now comes on ok but just keeps coming up with caption searching . I have checked output source and leads and they are fine . I have manually gone to video 2 and pressed select but still no joy . Can I reset this I have no pin code ? Any suggestions would be appreciated . Thank you.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2
コメントを追加

4回答

最も参考になった回答

Turn off the auto source selection in the projector menu. It is a catch 22. Many new laptops will not engage a secondary desktop or cloned desktop until they "see" a monitor (or projector) sync signal. If the projector is auto searching, it is also trying to verify there is a sync signal present. You can see where that could go on for infinity.

Once you've turned the setting off, select the input you are actually connected to manually (remote or projector menu). Once it is on and set only to that input, use your computer to turn "on" extended desktop or cloned desktop using the graphics card software (do NOT rely on F8 to work since it can sometimes be disabled in the software).

Also, make sure your desktop resolution is a setting the projector actually understands. Many new laptops are capable of much higher resolutions than the projectors. Start with 1024x768. This is almost a universal resolution for all projectors unless it's REALLY old.

Last, verify you are using the right cable. Older DB15 connectors are missing the sync pins needed for newer laptops and projectors (ie SVGA cables are a no go).

Hope this helps! Good luck!

この回答は役に立ちましたか?

スコア 2
コメントを追加

I have the same issue with an infocus LP540. The input on the projector is dvi and the computer end is vga. Resolution is 1024 by 768. It selects on computer one but there is no image despite the computer being set for duplicate. No joy. Was very happy with this projector until this happened. Tried factory reset. No joy there either.

Jeff

この回答は役に立ちましたか?

スコア 0
コメントを追加

My C160 /540 just did this too. I was watching The Matrix and doing a calibration in the service menu and all of a sudden the screen froze and then it didn't detect my laptop anymore :(. It just searches and then goes to the splash screen.

BTW anyone know what source to feed it for the AD Calibration in the service menu?

この回答は役に立ちましたか?

スコア 0

コメント:

I'm going to try to update the firmware.

による

コメントを追加

My Projector literally wont project anything. we’ve tried everything but int just wont project. does anyone have any ideas before we get rid of it?

- Jimmy

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Pete mchugh さん、ありがとうございました!
統計データを表示:

過去 24時間: 12

過去 7 日: 67

過去 30 日: 250

今までの合計 5,847