メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

Asusによって製造されれたラップトップコンピューターの解体と修理情報です。

1756の回答 すべてを表示

How do I fix my internet connection?

My Asus laptop is not connecting properly to the internet. It is connected to a network, but when I open Internet Explorer, nothing pops up. It doesn't even tell me it can't display the page, it's just a blank screen. I tried disconnecting and reconnecting to my home network- didn't work. Then I tried turning it off and on again—didn't work. Finally, I turned off my router for about a minute and turned it back on—my internet explorer is still a blank screen. My Norton subscription just expired yesterday, but I'm not sure if that has anything to do with my internet problem—even though the problem began to occur on the day of expiration. Any help you can provide me would be great.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 37

コメント:

Have you tried navigating to a webpage? Have you tried another browser? (Google Chrome: http://goo.gl/jBttB). Do you have any screenshots you might be able to provide?

さんによる

i have an ASUS X550L series laptop and i cant connect to my modem

i just got a new one and it wont connect to it but my other devices can

it says can't connect to this network.

さんによる

i have an Asus X555la series laptop which came with windows 8,after updating to windows 10,, my wireless connection doesn't show at all but my LAN network is working but not the wireless what would be the cause

さんによる

many people are getting this problem . http://goo.gl/5oOELG follow and this will help

さんによる

I just got a new ASUS X550L series and have the same problem as pk lei..please let me know how to connect to our wireless connection! So frustrating.

さんによる

11件以上のコメントを表示

コメントを追加

Nintendo Switch 修理キット

ゲームを再開するための、早くて簡単な修理キット

Switch 修理キットページへ

Nintendo Switch 修理キット

ゲームを再開するための、早くて簡単な修理キット

Switch 修理キットページへ

11件の回答

選択されたソリューション

Hi,

Go to Control Panel and open Programs and Features to Uninstall Norton from the programs list. Open up Internet Explorer and click on Tools, and then Internet Properties. Go to the Connection tab and click on the LAN Settings button and uncheck all the check boxes. Click OK and restart your computer.

Good Luck.

この回答は役に立ちましたか?

スコア 17

コメント:

DAVID! You are so amazing! Thank you sooooo much. No one else helped but you solved my problem like that! Your the real MVP!

さんによる

David, this was exactly my problem also and you solved my problem!!! Thank you so very much!!

さんによる

David - Hi...Just found this site and going through the same issue. Will this work if your dealing with WiFi? Thanks - JW

さんによる

Thanks david...u are awesome!! It works fine!!

さんによる

I don't have Norton, I have McAfee, and I'm still having the same issue, do I uninstall McAfee?

さんによる

22件以上のコメントを表示

コメントを追加
最も参考になった回答

Right Click WiFi Connection Symbol on the bottom right corner of the Desktop

Open Network and Sharing Center

Click on Change Adapter Settings

Right Click the Network Device showing Limited Connectivity

Click Properties

Click on the Configure Button

Click on the Driver Tab

Click on the Uninstall button

Restart computer

Windows Auto Installs the Driver

Reconnect to router

Problem Solved

この回答は役に立ちましたか?

スコア 25

コメント:

Omg!!! Thank you so much!! It fixed!

さんによる

I tried this and now my window is not auto installing this . Now I don't have wifi option

さんによる

It got fixed. Thank you so much.

さんによる

Worked perfectly, thanks!

さんによる

update the wireless driver for steps follow post http://fixingblog.com/asus-laptop-wirele... see if this works

さんによる

10件以上のコメントを表示

コメントを追加

At first you should check your Internet connection. Have it plugging properly or not. Then you check configuration setting and open your IE.

Go to Tools>Internet Options>Connections tab

Go to LAN settings.

And adjust "Automatically detect settings"

Also go to the advance tab and click the Restore Advance Settings button or you can reinstall your IE.

この回答は役に立ちましたか?

スコア 3

コメント:

AWESOME! I got it working thanks(:

さんによる

I tried this and it didn't work. I also restarted and I am not able to get the internet page up. Even though I have a strong connection and the internet works on all other devices.

さんによる

when I pressed "Automatically detect settings" the advance tab don't come up. it says I have to press the "use proxy server for your LAN". now what shell I do? shell I tick the Proxy box??? please answer my Question.

さんによる

thank you so much. my laptop is working now because I uninstalled the MacAfee. But still I am little bit worried about is it going to affect my laptop by allowing some viruses.

さんによる

Osum !!! This worked.. Thanks a lot !!!

さんによる

コメントを追加

what is the problem when i open the laptop ASUS Windows 8 and also the page internet explorer open at once , and i want not to open it , please explain for me the problem

この回答は役に立ちましたか?

スコア 1
コメントを追加

This works again. Thanks David!

この回答は役に立ちましたか?

スコア 1
コメントを追加

Network card problem på found in configuration panel

この回答は役に立ちましたか?

スコア 1
コメントを追加

Hello!

I have the same problem woth wifi. My ASUS is connected to internet but does not navigate, etc.

This happens everywhere, and my phone connects to these wifi without issues.

Can you help me out? Already tried

- Rebooting

- Deactivate, activate laptop router

- Disabling power option from the adapter.

- Uninstalling adapter and reinstalling after reboot

Thanks

この回答は役に立ちましたか?

スコア 1
コメントを追加

Maybe it's the Power Management of the network adaptor. See the 5th post of this link: http://www.sevenforums.com/network-shari...

この回答は役に立ちましたか?

スコア 0
コメントを追加

Try to download FixR 2.0, it can do this steps automatically, no technical skill required. Link to download http://fixr2.com

この回答は役に立ちましたか?

スコア 0
コメントを追加

In Portuguese

A mim resultou desta forma

Painel de controlo

Rede e Internet

Ligaçoes de Rede

Click botao direito em Wi-Fi - DESATIVAR

Reiniciar o Computador

Voltar ao mesmo local em Ligaçoes de Rede e em Wi- Fi- ACTIVAR

Boa sorte,

phil

この回答は役に立ちましたか?

スコア 0
コメントを追加

Had the same issues and wasn't finding success with the other answers. Found success this way: CTRL+ALT+DEL to pull up Task Manager. Go to the startup tab and disable Intel(R) Security Assist. Connected immediately. Good luck.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Cecelia Zitarosa さん、ありがとうございました!
統計データを表示:

過去 24時間: 25

過去 7 日: 196

過去 30 日: 1,033

今までの合計 316,656