メインコンテンツにスキップ

TI-84 Plus calculator support.

37回答 すべてを表示

Not responding to install software

I am trying to reinstall the OS but it will not respond. When I try to connect it to my computer it does not show up but other similar calculators do so I know the cord is good. I have replaced all the batteries.

I get stuck in a loop of "waiting...please install operating system now" and "Error, press any key to turn unit off, then turn unit back on.

Any help would be appreciated.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

Are you using the mini USB port or the I/O port that looks like a headphone jack (yours may not have a I/O port)?

Just to double check, you did replace the coin cell backup battery as well right?

Check that there's no debris in either port. Also check for any damage inside the ports like mangled pins.

If you are installing the OS from the USB port, hold [Stat] while removing and re-inserting a battery. This will force the calculator to ignore the I/O port. It will enter recovery mode.

If that doesn't work, try getting a SilverLink cable to use instead. Hold [del] while re-inserting a battery. This will enter recovery mode too.

このアンサーは役に立ちましたか?

スコア 0

2 件のコメント:

This didn't help. I can send the operating system from another calculator but the broken calculator only says receiving operating system 0%. It never progresses and I've left it for over 20 minutes.

If I try to use the computer, the computer doesn't recognize the calculator. It will recognize other calculators.

さんによる

I still need to know whether you're using the mini USB port or the I/O port. It sounds to me like whichever port you're using is broken and you should try using the other.

さんによる

コメントを追加

回答を追加する

Cyndi Hopper さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 10

今までの合計 44