メインコンテンツにスキップ

2008-2010 Audi A3 Quattro Sportback/Hatchback 2.0L L4 Turbocharged. This device page is based upon the 2010 Audi A3 Quattro Sportback/Hatchback 2.0 L4 Turbocharged vehicle and it is compatible with Audi A3’s from 2008 up to 2010.

3回答 すべてを表示

Inconsistent cold start idling

Every morning when I start my car it makes a weird noise when idling, but after it warms up the noise seems to disappear. Any suggestions on what it might be?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

ベストアンサー

Hi justinjdk1910,

Is this a sort of a "screeching" sound? (Very hard to describe via text..)

If that is the case, it could be a slipping fan belt or auxiliary belt. This is the first suspect when diagnosing a screeching sound from the engine bay, that goes away after a little while when the engine gets to temperature.

If you could, could you try and get the sound on a short video clip, and then upload here on iFixit and update your question with that clip? Here is a guide on Adding images to existing questions

このアンサーは役に立ちましたか?

スコア 2

6 件のコメント:

Hi Geir Ove Andersen

it is not a screeching sound, but more of a clicking sound. I will record a short video clip tomorrow and upload it.

さんによる

@justinjdk1910 Alright, it’ll be interesting to hear that clicking. My first suspect with clicking, is from the starter itself, but that would only click while the key is fully “turned”. Another source of clicking is from belt wheels -/guides. Those have bearings and can produce a clicking that goes away, at first, but as the wear gets worse the noise will stay.

さんによる

It seems I am not able to upload my video and I tried everything, an error keeps showing?

さんによる

@justinjdk1910 Hmm.. You could upload as private video on YouTube and share link?

さんによる

Do you perhaps have What's app? Then i can send you a private video.

さんによる

1以上のコメントを表示

コメントを追加

回答を追加する

justinjdk1910 さん、ありがとうございました!
統計データ:

過去 24時間: 2

過去 7 日: 6

過去 30 日: 22

今までの合計 376