Model A1200 with 2.16 or 2.33 GHz Core 2 Duo processor

132の回答 すべて表示

No Diagnostic LEDs light up?

My iMac won't boot. Tried resetting SMU. When I plugged power cord in and held power button, there was a loud "pop".

I have taken the bezel off to check diagnostic lights. No lights come on when power cord plugged in.

I would be grateful for any ideas.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

@ABCellars. Thank you for your help. I will order PSU and install myself. Fingers crossed!

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

2回答

選択されたソリューション

The diagnostic LEDs to the right of the RAM slots (this may be covered by a piece of black electrical tape).

LED Startup Sequence

LED #1 = Power available.

If no LED is visible:

• Verify AC source

• Verify known-good AC cable is connected

• Verify cable connection between AC inlet and power supply

• Verify cable connection between power supply and logic board

• Verify power supply

LED #1 + LED #2 = Power available, and system is powered on.

If second LED is not visible when power button is pressed:

• Verify power button connection to logic board

• Verify power button functionality

• Verify cable connection between power supply and logic board

• Verify power supply

• Verify logic board

LED #1 + LED #2 + LED #3 = Power available, system is powered on, and video card found.

If third LED is not visible after power on:

• Verify that MXM video card is seated properly

• Verify logic board

If no lights are coming on you need to replace your power supply. A trickle charge is sent from the power supply to the first LED. If the first LED is not lit the power supply is not working.

この回答は役に立ちましたか?

スコア 4

コメント:

ABCellars - Follow-up question. What effect will it have if I remove the electrical tape covering these LEDs? Do I need to put it back?

による

Most people do not put it back and everything is fine.

による

The above comment says no LEDs indicates faulty power supply, and LED 1&2 on means power is available and system is on. In my case, only the first LED is lit. Clearly the power supply is OK, which is a relief because I was about to purchase a replacement power supply, but what exactly is wrong? Where is my Macs problem?

による

Thank you. So would it be accurate to say that no LEDs lit means the power supply is not even receiving AC, and the 1st LED only lit means it is receiving AC but the power supply is faulty?

I don't want to order a new power supply unit if that is not the problem.

Also, I should mention that the LED flickers slightly. It doesn't blink on and off, but flickers slightly. Is this a clue to the problem? It happened after a blackout (Mac refuses to power up).

による

If 1 is lit, then the ac cord is plugged in. If 1 is lit but not 2 -> Verify power button is connected and functioning properly. Verify power supply is plugged into the motherboard. Verify the power supply is good. 1 flickering light most likely indicates a bad power supply. But, it could be any of the other things. It is easier for us to address your problem if you ask your own question. That way your particular problem will get the individual attention it deserves.

による

コメントを追加

I have a question.

Currently I’m having the same issue I ordered a power supply, installed it but that did not work. I even ordered a different power supply that still did not work. I’m not getting any LED’s lighting up.

Any other suggestions?

この回答は役に立ちましたか?

スコア 0

コメント:

Try first: Replace the cord and you may need to change the case socket.

I would trace out the lines from the socket to the power supply as well as the power switch to the logic board.

による

コメントを追加

回答を追加する

Roy さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 3

過去 30 日: 21

今までの合計 4,080