I am trying to restore my mac to factory settings

Says could not create a preboot volume for APFS oinstall

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

What is the OS you want to go with? El Capitan OS-X 10.11 is the highest Apple supports on this series

APFS is the newer Apple file system which was first introduced with High Sierra. I don't recommend using it on SATA based systems like yours. I suspect you took this drive from a newer system which is why you are getting this error.

You also need to stick with a SATA II (3.0 Gb/s) drive as this system can't support anything faster.

さんによる

コメントを追加