メインコンテンツにスキップ

The APC RS 1000 is an uninterruptible power supply capable of delivering 600 Watts.

6回答 すべてを表示

ups not on online mode

after replacing new battery ups not on online mode

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

1 件の回答

最も参考になった回答

Hi Santhosh

Any symptoms? like blinking online LED?

Try this method and see if it works

https://www.youtube.com/watch?v=lioxJe0U...

1. Plug the Back-UPS into the utility power source. The Back-UPS will be in a Standby Mode (no indicators lit).

2. Press the front panel pushbutton fully inward for 10 seconds. All indicators on the Back-UPS will flash to acknowledge going into Programming Mode.

3. The Back-UPS will then indicate its current Sensitivity Setting.

4. To select the Low Sensitivity setting, press the pushbutton until the yellow indicator is flashing.

5. To select the Medium Sensitivity setting, press the pushbutton until the yellow and red indicators (second and third from the top) are flashing.

6. To select the High Sensitivity setting, press the pushbutton until yellow and both red indicators (bottom three) are flashing.

7. To exit without changing the Sensitivity Setting, press the pushbutton until the green indicator is flashing.

8. Once in Programming Mode, if the pushbutton is not pressed within 5 seconds, the Back-UPS will exit Programming Mode; all indicators will extinguish.

このアンサーは役に立ちましたか?

スコア 4

2 件のコメント:

Regardless of the sensitivity, when you have 230v on the input, it must go online. I have the same problem, and adjusting the sensitivity is not a solution.

さんによる

____________Thanks!

さんによる

コメントを追加

回答を追加する

Santhosh Thankappan さん、ありがとうございました!
統計データ:

過去 24時間: 2

過去 7 日: 9

過去 30 日: 35

今までの合計 3,053