Not turning on or charging

Block Image

Hello and good afternoon,

i am learning board level repairs and micro soldering. I’ve just replaced an iPod touch 6th gen charge port because it wouldn’t charge or turn on. Anyways, I soldered it on and it’s still not charging or turning on.

I measured pin 10 bottom row of a good working iPod and it’s measuring 1.7volts charging. I measure pin 10 on this iPod and it reads 0. However, if I measure the pin at the end of the bottom row, I’m getting 4.7 volts..

does anyone one have a schematic for the charging dock on the touch 6th gen and what else I should do to solve why it’s not charging or turning on. I also replaced the battery 3 times and still nothing …

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

Uve jumped straight to the charging without working on the turning on lol try to get it on first, try a DC power supply to test if it will power on.

さんによる

Your comment makes no sense.... and yes I’ve tried getting it to turn on... however, I believe it’s u2 ic related . I looked at the old port and the middle pin was missing so that is why I tried changing the port

さんによる

If it is a charging ic problem it will still power on using a DC power supply. I would agree with c9679, try to get it to power on before replacing the ic. Powering it with a DC power supply will help to determine if your looking for a short or simply replacing the charging ic.

さんによる

I have one that has this wxact problem. Is this like a common issue with the ipod 6th gens?

さんによる

コメントを追加