Skip to main content

モデル番号A1419 / Late 2013 / 3.2 & 3.4 GHz Core i5もしくは3.5 GHz Core i7 Processor, ID iMac14,2

217の回答 すべて表示

No Screen, LED #2 Off, No Chime

Hi so the iMac will not turn on, the screen stays black and there is no chime.

I opened the iMac and noticed that LED #1 stays on but when I press the power button to try and turn on the iMac, LED #2 never turns on.

I can hear the HDD spin up when I power on the iMac but no fans turn on. So I’m not sure if the PSU is bad or not.

I tried to power on the iMac with everything put together, without an HDD, and without RAM, LED #2 never lit up.

I ran a test on the RAM and HDD and both passed, so my question is if it is more likely to be the PSU being bad, the cable to the logic board being bad, the logic board being bad, or the CPU being bad.

Thank you.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

It’s most likely not the CPU. Have you tried holding different boot keys? if everything leads to a black screen and single led. I would try pulling the cmos battery, reseating the video cable, cleaning it out and disconnecting as many components that are not necessary for the machine to post, Such as the webcam, DVD drive, etc. Try different memory. Power supplies are cheaper than Motherboards, and either could be the issue. However, be thorough with your checks first.

による

as far as I know, I don't think the iMac has a CMOS battery. I've already checked the display cable. I also believe even with the display cable unplugged and memory removed you should still be able to see the diagnostic LEDs go from 1-4 if everything is working?

による

This series does indeed use a CMOS battery!

による

コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

2回答

最も参考になった回答

The power supply gets the worse of it! Yes, you need a new PSU.

You should take some actions to help prevent killing the new PSU. First make sure your outlet is properly wired and the ground service is good. Go to the breaker panel and make sure the sound service from there is good. It should be connected to your water line main (metal) to the street and/or a grounding rod. Make sure you have not overloaded the circuit as well as make sure nothing heavy (heater, AC or compressor …) is on same circuit.

Next you should have at least a good surge suppressor or better yet a good UPS!

Here’s the needed part iMac Intel 27" (Late 2012-Mid 2017) Power Supply and heres the needed steps iMac Intel 27" EMC 2639 Power Supply Replacement

iMac Intel 27" (Late 2012-Mid 2017) Power Supply画像

製品

iMac Intel 27" (Late 2012-Mid 2017) Power Supply

$99.99

この回答は役に立ちましたか?

スコア 2

コメント:

thanks, I thought it was probably the PSU but I just thought that it was weird that the HDD was receiving power (as it was spinning up on boot) because I think the HDD power comes through the logic board?

and unfortunately I don't know how it died as it is a family member's iMac but I do currently have it plugged in at my room which has high quality surge protectors for my own stuff!

による

You can loose one (or more) of the power legs from the PSU which explains the drive spinning up.

による

Solved? I am interesed because I have the same problem

による

As you can see there are two of us who fix systems telling Dylan (as well as you) the power supply needs to be replaced.

Even still... You also want to prevent future damage by making sure you've checked your AC outlet as well as your building grounding as I've outlined above. And lastly get a good surge suppressor (new as the one you have didn't work) or better yet get a good UPS!

による

Dan is absolutely correct. Ungrounded buildings are not ideal for any appliance trouble shooting, or operation for that matter! Also remember to be safe when dealing with high voltages that come from the wall.

による

コメントを追加

Dylan, I’ve done this repair 3 or 4 times now - and with those symptoms - it is most likely your power supply. It COULD be the logic board, but I have yet to see that happen. Any time your computer (or any appliance or amp) is not powering on, you should at least SUSPECT the PSU.

この回答は役に立ちましたか?

スコア 1

コメント:

Side note - I am certain that is what your LED's are telling you, because that has been the case any time I've seen only the first LED lighting up. If the second LED were lighting up, it would mean that it is detecting proper functionality of the PSU.

による

コメントを追加

回答を追加する

Dylan Nguyen さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 8

今までの合計 54