メインコンテンツにスキップ

アラームクロックの修理ならびに解体ガイド

76回答 すべてを表示

Why is my alarm clock screen displaying this code?

One morning it just displayed this on the screen and I have no idea why. Cam someone please see if they can help me get this sorted out. Thank you.

Block Image

Block Image

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

選択されたソリューション

Hi @xtwiand ,

It appears to be failed segments in a LCD display and not a fault code. These types of clocks aren’t that sophisticated This could be due to either a faulty LCD display, display connections to the motherboard, a motherboard problem or if the clock is AC powered (you don’t state the make and model number) a “glitch” caused by a power surge due to a storm or outage

If it’s a Westclox Banshee Super Loud Alarm clock 47547, remove all the batteries (2 x AAA and 1 x 9V Alkaline) from the clock. (you didn’t say what the make and model is so I tried to figure it out from the picture).

Wait about a minute or so, check if the batteries are OK or need to be replaced and then reinsert them and see if the clock has been reset to normal. If it has you’ll have to adjust the time and alarm settings again. If it is still faulty see above.

If it is not this model, if applicable, remove the power (if AC powered) and any user accessible batteries from the clock, wait for a minute or so and then reconnect the power (and batteries) and check the display.

If AC powered was there a power outage or a storm prior to this happening?

このアンサーは役に立ちましたか?

スコア 2

コメント:

I’ll go look what model it is.

さんによる

The model number is a Westclox 22727WM-AC.

さんによる

Hi @xtwiand ,

I can't find any information on your model clock but since it has AC in the model name, which hopefully means AC power and not Alarm Clock, I suggest that you remove the AC power and any user accessible batteries from the clock, wait for a minute or so and then reconnect the power (and batteries) and check the display.

If it is still not registering the correct time, can you adjust the time to see if it is always the same segments that are not operating? e.g. try setting the time to 8.38, as this should show whether all the segments not already shown working in the individual digit displays in your picture are working or not.

That way you will know what segments A - F (see link) in each digit display are operating or not.

After that all you can do is open the clock and check that the LCD display connections to the motherboard are OK.

You still won't know if the problem is in the display unit or the motherboard but you are a step closer.

さんによる

I just had what was almost the exact same issue with a Timex clock/radio. It had bright segments in the exact same pattern as yours. The only difference I can tell is that all of the other segments were very dimly lit.

I tried the unplug/remove battery recommendation to no avail.

I tried changing the time setting, but nothing happened when I pushed those buttons. The display was static with the same segments lit.

At random, I pressed the alarm set button. Strangely, this made the very dimly lit segments toggle from dimly lit to off whenever I pressed it.

I can't remember exactly what happened next, but I believe I then started to hold down the alarm set button and press the hour/minute buttons at random, and then added randomly pressing/releasing the alarm set button as well.

After about 30 seconds of that, the display somehow magically fixed itself!

I'm not suggesting this would be your fix necessarily (and you have probably thrown your clock away by now). But just thought I would add my n=1.

さんによる

コメントを追加

回答を追加する

Alexander Wiand さん、ありがとうございました!
統計データを表示:

過去 24時間: 6

過去 7 日: 15

過去 30 日: 75

今までの合計 959