メインコンテンツにスキップ

MITSUBISHI WD-73C9 rear projection dlp HDTV

25回答 すべてを表示

TV Cannot learn new HDMI chords

Our TV is responding to all of our HDMI’s, without there being any blue screen, without any problems. The problem that I’m facing is that if I try to plug in a certain HDMI, lets just say I want to plug in a HDMI cord into HDMI port 4, it will not show up on the input screen that there is an HDMI 4 cable. It’s not saying that It isn’t plugged in, it’s saying that the fourth HDMI port isn’t even there on the TV input screen. I’ve looked all over the menu and all over this website to see what’s wrong And nothing answered my question. Do any of you guys know what’s going on and how I can fix it?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
1件のコメント

@jobiesquid is this the same for all ports? You have tried a different cable etc. Have your HDMI ports ever show up? Your TV is a MITSUBISHI WD-73C9?

さんによる

コメントを追加

1 件の回答

最も参考になった回答

Some HDMI cables are basic, standard cables; some have extra functionality built in, such as Ethernet. Make sure you are using a basic, standard cable, that is, unless HDMI port 4 calls for a special type of HDMI cable; in that case, make sure you have that special type of HDMI cable.

Also, try a known good cable, that is, one that works in another HDMI port. In other words, plug your device into the TV, into a known good HDMI port. Once you have established that it is working correctly, unplug the HDMI cable from the port it is in, and plug it into HDMI port 4. In this way, only the HDMI port changed; everything else stayed the same.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

JoJo さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 18

今までの合計 1,369