メインコンテンツにスキップ

食器洗浄機の修理と解体ガイド

296の回答 すべてを表示

Why does my dishwasher only fill for the initial rinse but not the was

My dishwasher fills when I turn it on. It rinses the dishes then drains. When it goes to add the soap and fill again it doesn't fill with water (no water at all). The pump then runs dry for the cycle like it has water in it. It then drains (no water) and goes through what would be the rinse cycle, again without water. If I manually add water for each cycle it runs fine and drains properly. Something is not letting it add water, even though it can get water at the beginning

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3
コメントを追加

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

6件の回答

最も参考になった回答

I had the same issue. It was the fill valve. I know this does not make sense since it fill the first time. Seems like a controller issue. Well to test: Run it the first time and watch it fill and wash… the cancel this and try it again if it fails this it is because the valve got hot and can not fill the second time until it cools. The reason? The manufacture bought cheap water relays … plane ( pain) and simple — make you want to buy another…

この回答は役に立ちましたか?

スコア 2

コメント:

This is exactly what my dishwasher is doing. Just ordered a new fill valve which should be delivered today...fingers crossed.

by

Installing the new fill valve fixed the problem...dishwasher is running properly, filling and draining, and actually cleaning the dishes. I found the part on Amazon for $25 and it was delivered same-day. Took about an hour total to install since I didn't want to take the door off. Kind of a tight squeeze under there, but doable with a bit of patience. It was a lot of research and trial and error before finding this post, thanks so much!

by

コメントを追加

sounds like you got on the ring setting might want to check manual or your settings

この回答は役に立ちましたか?

スコア 0

コメント:

Not even sure what a ring setting is....

by

I think they meant "rinse setting". Also what make and model is your dishwasher and do you see an error codes on the readout. Or if it doesn't have one, are any lights flashing in combination or staying on?

by

It is a Whirlpool Quiet Parner 1. No lights flash to indicate that anything is wrong. And if it was stuck in rinse, I'm pretty sure it wouldn't run through 3 cycles when I turn it on to wash, it would only do one.

by

I have the exact same problem with my Kitchenaid UDC10IXBL7. It used to run pretty silent when I first got it in 2012. But then it started running louder and louder. At the time I didn’t have the time to dig into it. But I just sat down and tracked the cycles and yea the water seems to come in and drains properly on the initial rinse cycle. However, on the wash cycles the water does not fill but the (I believe) recirculating pump runs dry ( along with a two tone loud hum). I find this really odd since it sounds like it goes through test runs before the full cycle. Figure, since I let it go this long I probably need to replace the recirculating pump along with whatever else is initially wrong. Still haven’t figured out what the initial waterfil problem is.

by

Update but no solution:

- Cleaned and checked the float and micro switch

- replaced the control board

Cycles a bit differently from old control board, but still no fill after the first cycle. Have not touched the inlet valve since it works, every time, on the initial cycle. My error codes have been 6:1 and 6:2 with occasional codes of 6:6 and 10:2.

by

コメントを追加

I have the same issue, Kenmore ultra quiet. It fill perfectly the first time and runs then dumps the water. Then it does not refill. I just replaced the control board and the float micro switch. checked wiring with no faults seen. This does not make sense as the controller board is an updated model. I still have the first fill, no others… 11OCT18

この回答は役に立ちましたか?

スコア 0

コメント:

I fixed mine. All I had to do was buy a new dishwasher...

by

コメントを追加

20OCT18. I also had this issue. I replaced the mother board, then had to replace the water valve.

What is happening ? The valve is getting hot and it takes too much current to make it energize and stops filling.

To test the: Turn on your washer with the sanitize setting. let it run for about 5 minutes then cancel it and run it again. Mine failed … wait an hour and it fills. I wasted money on a computer board where it was the valve due to a poor design…

この回答は役に立ちましたか?

スコア 0
コメントを追加

The water switch-solenoid is malfunctioning . To test this have if fill and run it till is drains then cancel and start over and if it does not fill on first start up then your solenoid has become temperature sensitive - defective. Just replace it — is has nothing to do with your control board. I wasted a lot of money thinking that if if fills first time then its a control issue.

この回答は役に立ちましたか?

スコア 0

コメント:

Thank you for your response! I had to manually fill between cycles until the dishwasher finally stopped filling during the initial cycle - which made it obvious what needed to be done. Changed the fill valve/solenoid and it has worked fine ever since. I didn’t connect the dots to figure out why it wasn’t working during the cycles after the initial. Thanks for helping me out with it being temperature sensitive solenoid. And, I take it you made the same expensive initial conclusion I did and changed a good control board. Thanks again for closure.

by

コメントを追加

I have nearly the same problem. I’ve changed the inlet water solenoid valve, but that didn’t help at all.

I then removed the bottom propeller and screen only to find a lose spring washer at the bottom of the pan. Ended up to be cracked/broken plastic arm that suppose to lift the drain flapper. As it was broken it couldn’t lift and the water never drain, so the machine wasn’t functioning as it should.

Ordered the “unobtainable” arm and should be able to try the repair in a week.

UPDATE: The plastic arm is not available from any seller! I was forced to JBWeld it and install it only to find that the solenoid that drives it popped out it’s core and was not functioning.

After installing the solenoid core back and connecting the connecting rod to the lever the washer works as new! It fills and drains hassle-free!

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Mitchell J Moar さん、ありがとうございました!
統計データを表示:

過去 24時間: 6

過去 7 日: 37

過去 30 日: 105

今までの合計 1,912