メインコンテンツにスキップ

2014年9月19日に発売されたこの4.7インチ画面のiPhoneは、iPhone 6 Plusの小型バージョンモデルです。モデル番号はA1549、A1586、A1589で識別できます。

4938回答 すべてを表示

My iPhone 6 shows no service or searching...

Hi there, My iPhone 6 shows searching or no service all the time. Before you say it i've tried:

1. Resetting the network settings

2. Resetting the phone

3. DFU hard reset and restore

4. Changing the antenna flex

5. Changing the charger port,

6. Changing the antenna bridge coaxial

7. Airplane mode on and off

8. 'dropping device' (don't understand how that would work LOL)

9. cleaning connectors with PCB

My phone is able to manually find the networks but regardless when you connect to them still says no service or searching. It can see the IMEI and modern firmware (which apparently could suggest it might not be a IC issue) and wifi and bluetooth works perfectly. If anyone can help me further that would be great.

PS - Sim works in another device and phone is able to detect that there is a sim inside the phone. Further the device is locked to EE and is not iCloud locked or Blacklisted.

Block Image

Solaire, United Kingdom

*UPDATE* it found the network for 5min however was still unable to make a phone call. Then went back to 'No Service' when i troubled it :(

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Change the back cover before the problem?

さんによる

Hi there, No the frame hasn't been changed.

さんによる

Hi Solaire.

Everything you mention changed after the coverage failure? Or something was part of the repair? I say this to discard a bad piece.

How did the problem appear? No reason lost signal?

さんによる

I had the same problem.... for a week come to find out that the sim wasn't making contact.... I open the phone and push the sim down an boom it wasnt searching no more

さんによる

コメントを追加

6件の回答

最も参考になった回答

When you type *#06# into the dialer, is the IMEI displayed?

Issue could be that the PM8019 baseband power management IC needs to be replaced by someone that does microsoldering as you see IMEI and modem firmware in the settings section.

Since the issue is intermittent, it's most likely baseband board issue.

このアンサーは役に立ちましたか?

スコア 3

コメント:

Hi there, yes when I type *#06# the IMEI is displayed and when you go into settings the Modem Firmware number is shown as well :( Im quite the seasoned DIY'er as well so i'm hoping it's not going to be a motherboard related issue because micro-soldering looks like a totally different ball game, lol

さんによる

コメントを追加

This is an extremely common issue, I've tried all you have tried and more, the only solution i have found to fix it involves micro-soldering. You have to "rehash" the service module on the actual phone which is an absolute pain in the ass, your honestly better off putting your money towards a new phone, the only other solution i have had work is to remove/re-insert the sim card about 80 times until it picks up signal

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

I have a very strange experience as well. Replaced the dock connector had no problems whatsoever for almost 2 weeks, now started all over again. Yesterday no signal, no imei when typing *#06#, carrier setting disappeared. Today gave it another try, put sim-card in and had signal immediatly only odd thing, the carrier setting still missing, I can make phone calls, everything seems alright. when typing *#06# it shows imei....

Since I don't really trust it now, I wanted to hear what you'd suggest? Is it possible, that the baseband ic sometimes works and sometimes doesn't?

regards and thanks.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I have the same problem. And, like most folks here, I have tried pretty much everything from changing the charging dock to moving the mainboard to another working frame. The phone would work for a few days then mysteriously goes into the searching mode, then eventually no service. The software is up to date; the phone has been fully and network reset so many times but the problem persists.

The temporary solution I have found is that whenever the phone loses the connection, I would open the phone up and unplug the charging dock connector and wait a few minutes before reconnecting it, then the phone would work again.

Not a very ideal fix but it works.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Changing the charging dock worked like a charm!

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

hi how are you my name asad from you pakistan please hlep me my iphone6 sometime show me searching i take out sim card and turn off the phone than i see he show me no sim card than i put in the sim card he show me signal but again same problem

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

David さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 6

過去 30 日: 47

今までの合計 31,073