Skip to main content

Released in 2015 as an upgrade to the Cloud headset.

50の回答 すべて表示

Right ear quit working

Out of nowhere the right here stopped working so i wiggled the wire a little it gave a little sound for a couple minutes. Then just stopped completely. I couldn't find my receipt so the warranty is out of thee question. So i decided id take the thing apart and try to fix it myself. I got inside and im not sure what to do now. There are no videos on how to do it so i need some help. The wires seem to be soldered in place but im not sure if they need to be connected to something else. Here is what the wires look like now: http://imgur.com/a/AVEv1

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 4

コメント:

how did you take it apart? my window curtain decided to knock the headset off the shelf and the right ear sounds really tinny and no bass comes from it now. i think the speaker is loose and need to get in there.

による

It isn't solved. One ear, the one with the mic, has an extra wire in it for the mic. The right ear doesn't contain a mic so it only has one wire. It's supposed to have one wire.

による

i've just excperienced this, no sound in the right ear, no matter how i move the cord theres no sound, pls help

による

Before you guys do anything, check the balance. Go into playback settings then click on your headset and select properties. Go to Levels and then Balance, and make sure both speakers are getting input. For some reason, my right was on 0 and my left was normal, so only left played sound. If that doesnt work, try using a different usb port and then try unplugging and replugging in your 3.5mm jack into the usb dongle. If NONE of those work, its the headset...

による

コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

2回答

選択されたソリューション

Here's a thread that discusses the inner workings and wiring of these headphones: Can anyone help me identify which wires go to the left, Right,Ground

Apparently it's confusing in there. Looking at your picture and the one posted in that thread, it looks like there's a wire missing in yours where that lonely hill of solder is.

Good luck!

この回答は役に立ちましたか?

スコア 1
コメントを追加

what did you do to solve it?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Chris kiser さん、ありがとうございました!
統計データを表示:

過去 24時間: 28

過去 7 日: 235

過去 30 日: 1,008

今までの合計 17,105