メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

The eMac was an all-in-one G4-based mac designed for the education market. It was the last mac to use a CRT display, and was sold at a low price to schools, and other institutions.

59の回答 すべてを表示

Airport Extreme Card not detected

I have a 800Mhz, 512MB, Mac OS 10.4.11 eMac.

It did not ship with an Airport Extreme card so I have sourced one and attempted to fit it. I put in as normal (above disc drive) and booted the system but it has not been detected. I later tried an Apple Hardware Test and it didn't even find a Card to test.

I know this card works because I put it in my iBook G4 and it worked fine. I then took the card that was in the iBook G4 and tried it in the eMac. Exact same problem. What is wrong with my eMac?

I appreciate any response, thanks!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 3
コメントを追加

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

4件の回答

選択されたソリューション

The reason you are having difficulty installing an Airport Extreme card in your eMac is because the 700/800MHz models use the older Airport card.

You can get one here on iFixit: Airport Card

この回答は役に立ちましたか?

スコア 2

コメント:

i must have skipped over that part.... you are correct.

さんによる

コメントを追加

Hmmmm?! I have to disagree with the answers here. My reasoning is this:

I have 10 800 MHz eMacs. The standard Airport card WILL NOT fit in them; I just tried it. The slot provided for card installation is slimmer than the Airport Card, and slightly "stepped" on the sides (like an Extreme card).

As to why the card is not registering in your eMac:

Firmware issue

You should double check the devalias and see if the card is listed there. If it is...ouch! If it isn't:

Time to do the old nvram reset, and set defaults. Remember, computers need to be reminded what they are, and what they are supposed to do, once they have been upgraded. That eMac may not know it has the wireless card, because it was never shipped with one, or been intended to have one. The price of buying school surplus.... <sigh>

Give her a good old firmware "slap", and see what she does.

Update

Further proof of my response:

http://support.apple.com/kb/ht3024

eMac ATi and eMac (USb 2.0) both show Extreme supported NOT standard Airport.

この回答は役に立ちましたか?

スコア 1
コメントを追加

You need one of the regular PCMCIA AirPort Cards

この回答は役に立ちましたか?

スコア 0

コメント:

I voted this down as your answer is redundant. :(

さんによる

コメントを追加

My emac does not recognize the airport extreme card I have installed. Help!

emac

PowerMac4, 4

PowerPC G4 (3.3)

1

1GHz

256 KB

512 MB

133 MHz

4.6.4f1

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

QEII Student IT さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 2

過去 30 日: 5

今までの合計 6,569