メインコンテンツにスキップ

2016年3月に発売された4インチのiPhone。ハードウェア仕様は6sに類似しています。シルバー、スペースグレイ、ゴールド、ローズゴールドのカラーが揃っています。16/64 GB容量、Model A1662とA1723

677の回答 すべてを表示

Charging problem after screen repair

Every single time I do a simple screen replacement on iPhone SE, I turn it back on and it stays at 1%. That's it. Before repair, charging normal. After repair, doesn't charge at all and stays at 1%. This has happened 8/8 times.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 14

コメント:

Yes, the first thing I do is disconnect the home button and immediately disconnect the battery with the device off.

による

Are you unplugging the battery the same way as doing any other iPhone 5 or 6?

Are you using iPhone SE screens or iPhone 5s screens?

による

Yes, same way unplugging as 5 or 6 models. I have used iPhone 5S original screens and iPhone SE copy screens.

による

Have this problem with a iphone SE any solution yet? Thank you

による

I sent off for repair to motherboard specialist. They told me they replaced the charging ic chip on the motherboard and boom. Working like a charm. No issues after repair at all. This is a for sure fix for this specific issue.

による

表示する 5 他のコメントを

コメントを追加

16回答

最も参考になった回答

Block Image

I've come across this issue 3 times in the last week, and there's one point in common with all 3 devices : missing small components next to the battery connector on the motherboard (see image). I've done research, and this seems to be the problem. I can't tell you exactly what they do, but it seems related to charging the battery/not detecting the battery. If you don't have a battery plugged in, the phone will boot loops, same as this issue. I've put a new battery in that was charged, and all 3 phones turned on, but wouldn't charge even though the charging icon was present. The battery depleted until the phone turned off, boot looping again.

I've sent the devices to someone that can do micro-soldering, and will update when I get the result.

この回答は役に立ちましたか?

スコア 7

コメント:

I sent off for repair to motherboard specialist. They told me they replaced the charging ic chip on the motherboard and boom. Working like a charm. No issues after repair at all. This is a for sure fix for this specific issue.

による

Can I ask who you send off your phones to? Need a Motherboard specialist. I am in Colorado btw.

による

Had the exact same problem. And did find that the small part you mentioned is missing. So wonder if you have any update about micro-scolding?

による

Jessa jones at ipad rehab and also STS Telecom are good companies for microsolder repairs

による

Can anyone tell me the specifications of the in red highlighted components? I am missing them and need to replace them!

による

表示する 1 他のコメントを

コメントを追加

Just fixed two phones with this exact issue. L2400 had been knocked by a plastic pick. Bridged L2400 on both devices - did not replace L2400. Both devices are now charging and working.

See Image Below:

Block Image

この回答は役に立ちましたか?

スコア 4

コメント:

I had same problem, caused by replacing the battery.

I bridged L2400 with a solder blob, and iPhone is now charging and working.

Note that these devices are EXTREMELY small. Luckily for me, I work at a company making hearing aids, so I could use a microscope, micro soldering iron and super-thin solder to bridge L2400. Still, extreme care was needed not to ruin the connector with the hot iron.

I also found and removed the knocked-off L2400 - it was stuck under the IC just besides the battery connector.

による

Thank you so much for these important details.

I was able to fix this problem with silver paste, a tooth pick, and the naked eye - no micro-soldering involved.

Used the toothpick to bridge L2400 with silver paste, then used the clean side to scratch off residuals and make sure nothing else was connected.

If I had access to a micro-soldering station I would prefer it but this worked well, too.

による

amazing i qanna do bridg but i dont know where to! do you have any photo or simple draw of it? i will be veeery glad

による

コメントを追加

Haven't had this issue yet. Your disconnecting the battery, while doing the repair, right?

この回答は役に立ちましたか?

スコア 2

コメント:

Yes, the first thing I do is disconnect the home button and immediately disconnect the battery with the device off.

による

コメントを追加

I also had already 2 times the same issue... only that last time the battery was charged for 81 percent en when I plugged the charger in it said charging en switched to 77 percent. And stayed en didn't load go up. Seems that they are sensitive or what ?

この回答は役に立ちましたか?

スコア 0

コメント:

Must be something. I wonder if taking any connections off before another causes chips to over load or fail. I am waiting to get my hands on another to do more testing to figure this out.

による

I even tested with a new Dock and battery. But nothing seemed to work... We work together with another company who is certified by Apple for screen repairs and I have put the original screen back on. 1 week later I got back a refurbished for the price of a screen replacement. So if Apple so quickly swappes the iPhone se then it must be a known issue with them that sometimes this happens...

による

I have done two iPhone SE screens repairs since then. Both I did identical. Took bottom screen out, took home button connection off, and disconnected the screen. (I did not remove the battery at all) I then did the screen repair with a Genuine Apple iPhone 5S screen that was pulled off of an iPhone 5S. Never had any issues with this repairs so far using true original Apple parts. I am yet to try other things but this seems to work so far for the SE.

による

コメントを追加

Same issue here, maybe someone already found a solution?

new dock + battery only seems to make things worse.

Anyone?

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have personally never seen the issue (what caused it) but I did have a look at another one from a shop that brings me stuff they can't fix in hopes that I can fix it. Lol.

This one had some very slight water damage probably like 1 drop next to the charge port connector.

Anyways I took a quick look in a 2 day period I could not find the cause.

Everything checked out.

I changed out the sketchy looking capacitors.

I even changed the tristar and still same issue. Would not charge.

Good luck maybe if I have more time with one in the future I may be able to figure it out.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Same issue here, anyone found a fix yet?

この回答は役に立ちましたか?

スコア 0
コメントを追加

Ditto. Replaced an SE screen and nothing I could do would make the iPhone SE charge. Will have to replace the phone out of my own pocket. :-(

この回答は役に立ちましたか?

スコア 0
コメントを追加

After the new update if you are using non apple OEM screens this happens all the time. seems like phone can somehow tell its an aftermarket screen and do this wierd battery thing. Strange part is phone will last all day on 1%.

この回答は役に立ちましたか?

スコア 0

コメント:

I just repaired my girlfriend's screen today and it's stuck at 13%. Unfortunately I did not bring home the original screen to test if it will fix her issue, but I can see if my store still has this part.

による

I have a solution for this

Power off the phone and dont disconnect the battery complete the repair and you wont have this issue repaired tons of iphone SE no battery issue

による

コメントを追加

Was the home button stiff after the screen replacement but prior to the phone not charging? Also would the screen turn on and be responsive or was it just looping the start up or black?

-Everything Apple Northern Colorado

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have the same problem, is any solution? Can you advise me please? Does anyone know what's the cause? Thanks.

この回答は役に立ちましたか?

スコア 0
コメントを追加

The first issue is that you are disconnecting the battery from the wrong place second issue is you are most likely using a prying tool to do so. Try using your finger nail and don’t go from the center try lifting from the edge of the connector. I had this issue on my very first SE repair. Replaced the damaged components and works like a charm. If you need any help feel free to ask

この回答は役に立ちましたか?

スコア 0

コメント:

I have this problem on iPhone 7. Any idea what it could be. Just replaced rear housing

による

the l4200 seems to be in place, but the phone is still not charging. should i take the l4200 out and Bridge it or woul it make Things worse? Thanks

による

コメントを追加

The first issue is you are disconnecting the battery from the wrong spot and the second issue is you probably use a prying tool. Try using your finger nail and get the edge of the connector. I made this mistake with the first SE I repaired. I replaced the components and worked like a charm if you need any help feel free to ask. Good luck!

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hi,

Does anyone have a guide on how to bridge L2400 on a iPhone SE,

Thanks

AJ

この回答は役に立ちましたか?

スコア 0

コメント:

See my comment under David's March 6 entry.

In short, you need a microscope and a micro-sized soldering iron tip, and a steady hand. Experience with soldering is also a must. Then just bridge the two islands with a solder blob.

による

コメントを追加

I have this same problem too.. however, i think the answer is that when i unplugged the battery, i may have knocked one of the four capacitors out.. I don’t have a microscope but my eyesight is good and it looks like the same capacitor is knocked off in my phone, and in this video. However, she is obviously a pro, and i am not.. So i doubt that i can do this repair, since the capacitors are about the same size as a grain of sand. Pretty annoyed with myself, but honestly, at the time, i thought i was doing everything right, so no reason to be too annoyed.. just try to learn from these mistakes.


Here she shows the capacitor that is knocked off..

https://youtu.be/qaHBpxZE4L0?t=446

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have a solution

Dont unplug the battery just turn the iphone off

Complete the repair works for me all the time

この回答は役に立ちましたか?

スコア -2

コメント:

Until you short the backlight filter out!

による

Yeah... I have fount the problem, for me at least.. a Capacitor gets knocked off very often when the battery is disconnected.

による

コメントを追加

回答を追加する

The iPhone Guy さん、ありがとうございました!
統計データを表示:

過去 24時間: 14

過去 7 日: 62

過去 30 日: 356

今までの合計 23,513