Skip to main content

A 10-inch tablet co-created by Google and Samsung for the Nexus product line.

27の回答 すべて表示

optimizing apps at startup

When starting up it begins optimizing apps and never quite finishes. After repeating this several times over a few days, it now begins the same way but in a short time it blinks and then goes dark.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

I found a solution that need no flashing.My s6 edge plus behaved same way.I left like that because I did not want to lose some applications. On the third day it booted normal.

による

コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

3回答

選択されたソリューション

This could be a memory glitch . Holding a bad boot in the memory and booting off the same boot cycle. open the tablet and disconnect the battery then reconnect and reassemble and reboot . This video will help you disassemble the tablet the battery removal is not necessary just disconnect the battery and reconnect .Hope this helps

この回答は役に立ちましたか?

スコア 2
コメントを追加
最も参考になった回答

If you have Zedge, this is what is causing it.

I had also done other updates and thought it was Android System WebView as it started right after that had updated. Then I read it's Zedge and I've had that program for almost 2 years. I had restarted phone and was again stuck on "Optimizing", but for me each time it has been a good 20 minutes.

I uninstalled Zedge and it started right up, no Optimizing. Thanks for everyone who figured this out!

この回答は役に立ちましたか?

スコア 4

コメント:

OMG thank you soooo much! It worked and I didn't lose my ring tones! I guess when I'm ready to change them I'll just reinstall then uninstall when I'm finished

による

Yes, Zedge is the culprit, just uninstall, reboot and you are good to go.

による

Worked! Thanks

による

Genius once I uninstalled Zedge the optimizing 1 of 1 was gone this really worked thanks a bunch

による

I uninstalled Zedge and the phone still goes into Android starting 1 of 1

による

表示する 3 他のコメントを

コメントを追加

I disconnected the battery, then recharged completely. The nexus started back up like it should. However, the screen does not respond to touch. Yikes! I must have messed something up.

Any advice?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

David Lovin さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 20

過去 30 日: 78

今までの合計 13,201