メインコンテンツにスキップ

A washer series by Maytag with a low rate of customer satisfaction and a high rate of failure.

159の回答 すべてを表示

The spinning cycle always fails

The machine washes and drains but every time it starts the spinning cycle, starts speeding up, and then it stops and shows UL on the display.

The unit is leveled and we have tried doing it empty and still fails.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

2回答

選択されたソリューション

Claus Rieper, as you already know the UL error is an unbalanced load error. Since it happens even with an empty washer it sounds like the problem is the rotor positioning sensor (RPS). This is the part you would need. Here is a video that at 3:09 shows the location of the RPS. Hope this helps, good luck.

この回答は役に立ちましたか?

スコア 2

コメント:

Mine does the same thing but spins every time it's supposed to except the very least spin at about 6 min left on the clock then it will start running water again like it's rinsing, it's the very last spin the ul code pops up

による

コメントを追加

While trying to get to the positioning sensor as advised by oldturkey03; I noticed that the bolt that holds the rotor in place was totally loose, tight it up, gave it a try and now the washer is working OK

Thanks for pointing me in the right direction and video.

この回答は役に立ちましたか?

スコア 2

コメント:

I see answers for this problem.. it states to get a part for a whirlpool washer however I have a maytag bravo. How do I know if that will work or where do I get the part. I tried the tightening of the screw at the bottom of the washer. That did not solve any problems. Please help

による

コメントを追加

回答を追加する

Claus Rieper さん、ありがとうございました!
統計データを表示:

過去 24時間: 3

過去 7 日: 65

過去 30 日: 298

今までの合計 7,209