メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

The Airport Time Capsule is a wireless router and network-attached storage (NAS) device manufactured by Apple. Model A1409 is the fourth generation revision of the Time Capsule released in June 2011.

22の回答 すべてを表示

2 TB time capsule

The time capsule requires unplugging and re plugging in power cable to get it working again. Is this a power supply problem or likly a board problem?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 6
コメントを追加

5件の回答

選択されたソリューション

This might be of some help :

LaPastenague - Gen4 A1409 issues

この回答は役に立ちましたか?

スコア 3

コメント:

Worked!!! Thanks!!!

さんによる

Thanks for that input. I'll start there.

さんによる

Apple pie baking solution worked for me also very well

さんによる

i baked the Apple i get it bak but the WLAN dident work after a HARD RESET no more connection with WLAN only with LAN

さんによる

Same ‘Dead’ TC issue here. When I read the part of putting the part in the oven I really thought it had to be a hoax.. It bloody Worked!! I can't believe it... My level of knowledge is not soo good that I understand what actually happened there but... It's ALIVE!!! Thanks :D

さんによる

コメントを追加

Probably just tripped by a surge, check your power outlets.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Like daveedwards, all I get of my TC is the solid amber light when I power it on. Multiple resets don´t work anymore, no flashing lights but the HDD is spinning. I decided to open and remove the drive. Now I´m waiting the arrival of the caddy I bought to connect the HDD and hope for the best. I´ll Keep you posted

この回答は役に立ちましたか?

スコア 0
コメントを追加

has anyone got the answer to solid amber light not responding to resets?

この回答は役に立ちましたか?

スコア 0
コメントを追加

I cant say for sure, but judging by apple products, they have a long history of bad power supply so i would go with that.

この回答は役に立ちましたか?

スコア -1

コメント:

Care to give us some links to this blanket statement?

さんによる

My TC has became steadily less and less reliable to the point where all I now get is the solid amber light when I power on. Multiple resets do nothing - no flashing lights or any sign of activity. The HDD appears OK, I can hear it chirping when I power up. Is there any solution or should I just remove the drive and put in a chassis?

さんによる

Like daveedwards, all I get of my TC is the solid amber light when I power it on. Multiple resets don´t work anymore, no flashing lights but the HDD is spinning. I decided to open and remove the drive. Now I´m waiting the arrival of the caddy I bought to connect the HDD and hope for the best. I´ll Keep you posted

さんによる

コメントを追加

回答を追加する

Frank Bibbee さん、ありがとうございました!
統計データを表示:

過去 24時間: 2

過去 7 日: 14

過去 30 日: 72

今までの合計 13,619