メインコンテンツにスキップ

The Canon AE-1 is a 35 mm single-lens reflex (SLR) film camera for use with interchangeable lenses.

33回答 すべてを表示

The manual winder will not advance the film.

After loading the camera with a new roll of film the manual winder will not move to advance the film after the back is closed. It will not work when the back is open either.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 4
コメントを追加

3件の回答

選択されたソリューション

Before you try Dan's solution, try replacing the battery. Film advance will not work without electrical power.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加
最も参考になった回答

The advance lever translates the motion thru a clutch and gear set system. The best way to fix this is to get the wind assembly and replace it Vs trying to fix the clutch or gears.

You'll need to take the lens mount bezel cover off (four screws) then take the top cover off (six screws). spin off the lever cap screw and the lever parts and the rewind crank (left hand screw). Slowly lift the cover you'll still have a wire attached to the Hot Shoe. locate the four screws that hold the winder assembly. Carefully lift the assembly and replace with the new one.

このアンサーは役に立ちましたか?

スコア 3

コメント:

am thinking of buying a camera that they say the winder in broke. on a scale of 1-10 how hard is this fix for someone that knows their way around a screw driver?

さんによる

Also is a rewinder a fix for this issue or is it a matter of fixing this before the rewinder will work properly?

さんによる

I think Im calling it wrong. I mean to say the power winder that attaches to the base of the camera

さんによる

コメントを追加

All the Canon AE Series camera require a battery to operate. Here are a couple thing to check.

Check/Replace battery.

Check for corrosion in the battery contact area, does the bottom spring loaded contact move (it is spring loaded)

You can remove the bottom cover and manually release the large magnet to see if the mechanics are working, This will release the shutter and winding mechanism so that the camera can be advanced. If this works, are the wires to both magnets still attached?

Beyond this it requires a little more disassembly and knowledge of the camera's electrical system.

IF the mechanism cycled then it could be a dirty contact on a switch that is inside the camera. If the camera would not let you cycle after releasing the magnet the could be that on of the plastic rivets from the top cover has come loose and gotten lodged in the advance gears.

These are just some of the more common issues with the A-Series cameras.

このアンサーは役に立ちましたか?

スコア 2

コメント:

So, I was having a bit of the same issues with mine. The film didn't advance until almost the 20th shot, but my shutter counter was counting each photo. Would this also be the battery?

さんによる

コメントを追加

回答を追加する

Michael Fischer さん、ありがとうございました!
統計データを表示:

過去 24時間: 24

過去 7 日: 213

過去 30 日: 1,017

今までの合計 79,418