メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

Last OS for A1211?

Can I install the Snow Leopard OS in my MacBook Pro 15, A1211, Core 2 Duo, 2.33, 3Gb RAM? I guess the Lion OS is too much right?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 3
コメントを追加

3件の回答

選択されたソリューション

Your Mac will handle Maximum MacOS: X 10.7.5

http://everymac.com/systems/apple/macboo...

Here's what Apple says about the system requirements for 10.8:

General Requirements

OS X v10.6.8 or later

2GB of memory

8GB of available space

Some features require an Apple ID; terms apply.

Some features require a compatible Internet service provider; fees may apply.

Supported Models

iMac (Mid 2007 or newer)

MacBook (Late 2008 Aluminum, or Early 2009 or newer)

MacBook Pro (Mid/Late 2007 or newer)

Xserve (Early 2009)

MacBook Air (Late 2008 or newer)

Mac mini (Early 2009 or newer)

Mac Pro (Early 2008 or newer)

このアンサーは役に立ちましたか?

スコア 5

コメント:

I'm running Mountain Lion on my Santa Rosa system with 4G of RAM without any problems! You should be fine.

さんによる

Earlier machines may indeed take 10.8 but Apple doesn't support them so if you have issues, Apple won't help.

さんによる

コメントを追加

Yes, I was running 10.8.2 on my A1226 with no problem.

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

In my experience, the maximun OS is Leopard, 10.5.8. When upgraded my A1211 to Lion, it damaged permanently my Graphic Card (Ati)

このアンサーは役に立ちましたか?

スコア 0

コメント:

The OS won't damage your GPU, But the GPU in some A1211 fail due to a manufacturing defect as well as pushing the system harder than it was designed to do (over heating it)

さんによる

I have A1211, just upgraded to Lion 10.7.5,I have Ati gpu and had no problems upgrading

さんによる

I wish they didn't lose support for this laptop so quickly... What are ya'll going to do with your old 1211 macs? I don't see a use in keeping it anymore since nothing is supported :(

さんによる

コメントを追加

回答を追加する

Mat さん、ありがとうございました!
統計データを表示:

過去 24時間: 2

過去 7 日: 14

過去 30 日: 54

今までの合計 18,054