メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

Model A1046 or A1095 / 1280x854 screen resolution

164の回答 すべてを表示

Why does my new hard drive not show up?

Hi. We bought a replacement hard drive for our PowerBook which is a Western Digital Scorpio WD1600BEVE mobile PATA HD 5400 to replace our toshiba mk8025GHS. We followed installation instructions, but it is not showing up when we try to install the system software.

We held down the option key when we started, but it does not show up in disk utility. Did we get the wrong hard drive?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

Manta Driver Kit

どんな修理にでも対応可能な112ビット

Upgrade Your Toolbox

Manta Driver Kit

Upgrade Your Toolbox

6件の回答

選択されたソリューション

To set this drive as master remove the jumpers. Insert the OS installation disk in the CD drive and start up holding down the "C" key. On page 2 or 3 of the installation the pull down menu will come up at the top of the screen. Go to Utilities - Disk Utilities and Partition the disk to one partition and format Mac OS Extended. Then install the system and download and install the updates.

この回答は役に立ちましたか?

スコア 3

コメント:

If you read the post, it says the drive doesn't show up at all, so it wouldn't show up in disk utility.

さんによる

I could be wrong, but it sounds as if Rita might be mistaking the option menu for Disk Utility, in which case the drive might actually still show up in Disk Utility, if she goes into it as Mayer suggests. Obviously, a new drive is not going to show up in the option menu unless it has the OS on it, which this one doesn't. To me this sounds like a standard case of a new non-Mac drive needing to be formatted before it will appear as a target in the Mac OS installer. Has anyone ever actually had to deal with jumpers on 2.5" drives? I'm not saying it can't happen, but I don't recall ever needing to deal with jumpers on a laptop hard drive, or witnessing a new 2.5" having jumper settings which didn't work by default.

さんによる

コメントを追加

Check to see if this new drive had a jumper (small plastic piece) located on the Harddrive - usually connecting 2 of the 4 pins that are separate from the others. Remove this jumper, otherwise the system will not see the drive.

この回答は役に立ちましたか?

スコア 3
コメントを追加

You should go through the installation instructions again and check that you connected everything correctly, the #1 possibility is human error.

この回答は役に立ちましたか?

スコア 0
コメントを追加

rdklinc,

You are correct. I just replaced my 80 gig with a 250 and Disk Utility would not see the drive after booting on the original OS disk and pushing "C" on start. Pulled the drive and reviewed a photo I took before disassembly and there was no jumper on the extra two sets of pins to the left of the connector. Reinstalled the drive and rebooted and pressed "C" and Disk Utility DID see the drive. Was able to format it but going back to installer it said it could not work with the drive and it could not be started from. "Verified" the drive and "repaired" it in Disk Utility but got the same reply. So, rebooted again WITHOUT pressing "C" and it came up fine.

Thanks all for the help.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Very useful information exchange. I am just finishing installing a new hard-drive, Seagate 500 Gb Semi solid state drive, and the Mac OS 10.5 (Snow Leopard), and followed by the Time Machine Backup- on my black MacBook, Intel Core-duo - about 6 years old. Everything is going well. The Seagate did not have any jumpers to remove! The semi solid-state drive is less noisy.

この回答は役に立ちましたか?

スコア 0
コメントを追加

my drive has no jumper could that be my problem

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Rita さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 8

今までの合計 3,970