メインコンテンツにスキップ

Appleの2016年ラップトップラインアップの最新モデルは、プロフェッショナルユーザーを対象としています。 15インチ、2880 x 1800 Retinaディスプレイ、クアッドコアIntel Core i7、256 GB / 512 GB / 1 TB / 2TBストレージオプション、16 GB RAM、およびTouch Barを搭載したキーボードです。

266回答 すべてを表示

Battery replacement results black screen yet there is starting noise

I just replaced my MacBook Pro late 2016 with new battery from ifixit. Unfortunately the battery seems defect, and measuring shows near zero voltage. However, after the installation the machine start to turn on and I hear the starting noises goes off but there is no sign on the screen and the touchpad also off. I do get voltages out since I tested charging my iPhone through one of the usb-c output. Also, the keyboard also seems alive since the Caps button lid green and also I used it when I resit the SMC and the PRAM. I have also tried an external monitor but it didn’t work. Now I have removed the defected battery but to run it on direct power. Unfortunately, still the same issues. Please any help would be appreciated.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

ベストアンサー

Did you follow our guide here? MacBook Pro 15" Touch Bar Late 2016 バッテリーの交換

You might want to check your cable connections as an example the battery board data cable might not be fully seated (ZIF not latched) or the connector damaged which is what I often encounter with your symptoms.

このアンサーは役に立ちましたか?

スコア 1

6 件のコメント:

Thank you for your quick response. Indeed I followed the same guide. But unfortunately, it is not the case. I even assembled and de-assembled many times where each time I was trying to test a thing, without any hope. And now I removed the battery. The computer still not working even without a battery using just direct power.

Actually can the machine work without battery on direct power??

さんによる

@jaykay84090 - Well… not really, I think you need some help locally, you really need to check the power rails using schematics and board drawings so you can test things.

さんによる

Thank you very much mate, I will try to find someone locally. However, i have also changed the thermal paste, do you think it might caused any issued? Is it correct that the machine shutdown graphical signal to preserve cooling? In other words, should i revisit the thermal paste insulation again?

さんによる

@jaykay84090 - I often encounter thermal paste issues, many people over do the quantity which then messes up the system. The issue is letting the paste spill onto the green carrier wetting the tiny SMD components on it causing them to malfunction.

So I would inspect your work. Now the tough part cleaning things off is not so simple! You need to power wash things down with isopropyl alcohol to get the paste out from around and under the SMD components.

さんによる

@danj cheers! I did follow your suggestion and i did that exactly. Unfortunately the same fait. I also visited a local repare store and he told me it will take weeks to inspect it since they are busy. However, the advice that he gave me to unplug the screen connector and try it out. Which i did and sadly the issue is the same. So, should i conclude that the issue is in the main border? I mean the battery was dead, so I wouldn’t exclude the assumptions.

さんによる

1以上のコメントを表示

コメントを追加

回答を追加する

Jay Kay さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 6

今までの合計 85