メインコンテンツにスキップ

オリジナルiPad Pro の小さいサイズのモデルです。2016年3月31日に発売されました。9.7インチのディスプレイ、A9Xプロセッサ、32/128/256 GB容量のオプションがあります。シルバー、スペースグレイ、ゴールドとローズゴールドのカラーオプションがあります。

122回答 すべてを表示

Why is my battery not charging?

Just installed a new battery I purchased from iFixit, when first installed it showed 100% charge, the included instructions says to leave it running until it gets below 10% then charge again to 100% without interruption so it can calibrate so I proceeded to use the iPad, I left it running on YouTube while I was doing other things and it seemed fine, battery was draining at a slow pace. After a few hours it still showed above 90% battery so I played a game for a couple of minutes, then checked my email and went in to play another game (was installing updates for apps in the background) so everything looked fine, after I started the second game the iPad froze after a few seconds of play and shut off, turned it back on and after what seemed like a very long boot time it it started, by now the battery was showing around 70% tried running some apps and same thing after a few seconds it shuts down and I turned it back on, after a few times I decided to try and charge it, I used the original charger and do get the little lighting bolt on the battery to show its charging but the % was going down not up, after a few hours it showed around 45%, left it charging overnight and in the morning it was at 5%, turned it off and after about 2 hours I plugged it in and turned on to 3%, opened up my mail and after a few minutes the bar started going up now its at 6%, gonna leave it plugged in to see if it charges all the way, just wondering if anyone had similar behavior and if it’s “normal” for a new battery?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

1 件の回答

Just an update, battery behavior deteriorated further, I could use it for about 2 day while plugged in and the strange thing is that while I used the iPad the battery seem to charge but never got past about 7%, if I left it unattended but still plugged in the charge went down to around 3% then it shut down and showed the empty batter image on screen when I tried turning it on, I unplugged it and let it “rest” for a few hours, plug it in again and same thing, did this a couple of times before it just started rebooting seconds after turning it on even if I didn’t touch it, at this point its unusable, pulled out the battery and tested it with a multimeter shows around 3.2V only. My assigned Obstacle Wrangler Matt already sent a replacement, will probably do more testing this weekend with the new battery, hope it works this time the device is 5 years old but don’t want to put it out to pasture just yet :O)

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Jerry Teyssier さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 11

今までの合計 61