メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Jerry Teyssier ,

タイトル:

Why is my battery not charging?

テキスト:

Just installed a new battery I purchased from iFixit, when first installed it showed 100% charge, the included instructions says to leave it running until it gets below 10% then charge again to 100% without interruption so it can calibrate so I proceeded to use the iPad, I left it running on YouTube while I was doing other things and it seemed fine, battery was draining at a slow pace. After a few hours it still showed above 90% battery so I played a game for a couple of minutes, then checked my email and went in to play another game (was installing updates for apps in the background) so everything looked fine, after I started the second game the iPad froze after a few seconds of play and shut off, turned it back on and after what seemed like a very long boot time it it started, by now the battery was showing around 70% tried running some apps and same thing after a few seconds it shuts down and I turned it back on, after a few times I decided to try and charge it, I used the original charger and do get the little lighting bolt on the battery to show its charging but the % was going down not up, after a few hours it showed around 45%, left it charging overnight and in the morning it was at 5%, turned it off and after about 2 hours I plugged it in and turned on to 3%, opened up my mail and after a few minutes the bar started going up now its at 6%, gonna leave it plugged in to see if it charges all the way, just wondering if anyone had similar behavior and if it’s “normal” for a new battery?

デバイス:

iPad Pro 9.7"

ステータス:

open