メインコンテンツにスキップ

2.0GHz, 2.3GHzもしくは2.6GHzクアッドコアIntel Core i7プロセッサ (Turbo Boost 最大3.8GHz) 6MB共有L3 キャッシュ付き。

520回答 すべてを表示

Bildschirm zeigt nichts an nach Akku-Tausch, wird aber erkannt

Hallo,

ich habe bei meinem MacBook mit der Anleitung von hier den Ersatzakku von IFIXIT eingebaut. Danach hat das Display leider nichts mehr angezeigt. Ich arbeite jetzt über einen externen Monitor (Thunderbolt Anschluss).

Das Display wird erkannt, bleibt aber komplett schwarz. Also keine Streifen oder Ähnliches, es ist einfach komplett aus.

Leider habe ich wohl den Display-Anschluss in die falsche Richtung gebogen, nämlich nach oben statt zur Seite. Das war ein dummer Fehler. Es kann also sein, dass ich dieses Kabel beleidigt habe. Ich hab es aber prinzipiell vorsichtig gebogen. Mich wundert, dass es einfach gar nichts anzeigt. Ich würde erwarten, dass komische Grafikfehler kommen, aber es wird eben gar nichts angezeigt.

Jetzt wollte ich mich versichern ob es eventuell andere Gründe haben kann, warum das Display nicht mehr geht, oder ob es einfach kaputt ist? Das Kabel und der Anschluss haben optisch gut ausgeschaut, es scheint nichts verbogen, gebrochen oder verschmutzt zu sein, so gut wie ich das mit einer Lupe erkennen konnte. Ich habe das Kabel auch drei mal an und ausgesteckt um sicher zu sein, dass es sauber drin ist, das sollte auch passen.

Eine zusätzliche Schwierigkeit ist, da das Display prinzipiell erkannt wird: Der externe Monitor wird erst aktiviert wenn der Login-Screen kommt. Ich sehe den Bootup (Apple-Logo) maximal einen kurzen Moment, bevor der Login-Screen da ist. Recovery-Mode funktioniert auch nicht. Zweites Display wird zwar erkannt, aber es wird nur ein Hintergrund angezeigt, der Rest befindet sich am ersten Display.

PRAM und SMC habe ich bereits zurückgesetzt.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

最も参考になった回答

Hallo Roman,

vielleicht ist das Displaykabel / -Stecker nur zum Teil beschädigt und es wird nur die Hintergrundbeleuchtung nicht mehr bedient? Ein Teil des LVDS-Steckers müsste mit der Versorgung und Ansteuerung der Hintergrundbeleuchtung belegt sein.

Es könnte auch sein, dass durch das versehentlich nicht ganz korrekte Einstecken des Steckers (direkt nach dem wieder Zusammenbauen) der Sicherungswiderstand für die Hintergrundbeleuchtung durchgegangen ist. Dazu müsste man sich Schaltplan (pdf) und Boardplan (.brd) des entsprechenden Mainboards im Internet heraussuchen.

Einen Anfang könntest Du machen, indem Du mal (mit einer Lupe?) auf dem Mainboard nach einer Nummer suchst, die höchstwahrscheinlich so aussieht: “820-XXXX”. Sie steht meist an einer von Bauteilen relativ freien Stelle auf dem Board.

Wenn Du magst, poste sie doch hier mal, wenn Du sie gefunden hast. Dann schauen wir weiter…

Liebe Grüße

Georg

このアンサーは役に立ちましたか?

スコア 1

コメント:

Hallo Georg,

vielen Dank für deine Antwort!

Ich fürchte aber, dass es nicht nur die Hintergrundbeleuchtung ist. Ich erkenne gar nichts am Display, auch keine Schemen. Ich kann weder etwas erkennen wenn ich mit einer Taschenlampe direkt draufleuchte, noch wenn wenn ich alles ganz dunkel mache, so dass man auch minimales Licht sehen könnte.

Vorausgesetzt, dass das Display ohne Hintergrundbeleuchtung nicht wirklich komplett schwarz sein sollte, dann ist das wohl leider nicht das Problem. Ich nehme an, dass das die obigen Schritte auch irrelevant macht, oder?

Vielen Dank für deine Hilfe!

Lg Roman

さんによる

コメントを追加

回答を追加する

Roman Gebath さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 18