メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Roman Gebath ,

タイトル:

Bildschirm zeigt nichts an nach Akku-Tausch, wird aber erkannt

テキスト:

Hallo,

ich habe bei meinem MacBook mit der Anleitung von hier den Ersatzakku von IFIXIT eingebaut. Danach hat das Display leider nichts mehr angezeigt. Ich arbeite jetzt über einen externen Monitor (Thunderbolt Anschluss).

Das Display wird erkannt, bleibt aber komplett schwarz. Also keine Streifen oder Ähnliches, es ist einfach komplett aus.

Leider habe ich wohl den Display-Anschluss in die falsche Richtung gebogen, nämlich nach oben statt zur Seite. Das war ein dummer Fehler. Es kann also sein, dass ich dieses Kabel beleidigt habe. Ich hab es aber prinzipiell vorsichtig gebogen. Mich wundert, dass es einfach gar nichts anzeigt. Ich würde erwarten, dass komische Grafikfehler kommen, aber es wird eben gar nichts angezeigt.

Jetzt wollte ich mich versichern ob es eventuell andere Gründe haben kann, warum das Display nicht mehr geht, oder ob es einfach kaputt ist? Das Kabel und der Anschluss haben optisch gut ausgeschaut, es scheint nichts verbogen, gebrochen oder verschmutzt zu sein, so gut wie ich das mit einer Lupe erkennen konnte. Ich habe das Kabel auch drei mal an und ausgesteckt um sicher zu sein, dass es sauber drin ist, das sollte auch passen.

Eine zusätzliche Schwierigkeit ist, da das Display prinzipiell erkannt wird: Der externe Monitor wird erst aktiviert wenn der Login-Screen kommt. Ich sehe den Bootup (Apple-Logo) maximal einen kurzen Moment, bevor der Login-Screen da ist. Recovery-Mode funktioniert auch nicht. Zweites Display wird zwar erkannt, aber es wird nur ein Hintergrund angezeigt, der Rest befindet sich am ersten Display.

PRAM und SMC habe ich bereits zurückgesetzt.

デバイス:

MacBook Pro 15" Retina Display Late 2013

ステータス:

open