Why is my camera application not working?

My school chromebook was given to me a few weeks ago and I tried to use the camera, but everytime I try to open the camera nothing happens. I have tried asking my administrator what to do and he said to go and get a new chromebook after quarantine was over, but I can’t wait that long. I have important applications to turn in so I greatly appreciate any help or suggestions.

この質問に回答する 同じ問題があります


スコア 0


Sometimes the hardware is faulty and requires replacement. Sometimes cables can become loose, and that causes problems. Rarely a software reload can fix the issue, but you wouldn't be able to do that yourself, as it might require a username / password to get set back up. This is an old question though, did you ever get a solution / new device? If not, ask your administrator if they think your device will "automatically re-enroll after a powerwash". If yes, then you can try that - download the Chromebook Recovery Utility from the chromium web store and use that to create a recovery drive for your device. Press Escape Refresh and Power to initiate recovery mode, plug your drive in, then follow the prompts.

By the way, good for you in looking for how to solve the problem instead of just going "welp, can't school now lol". Glad to see we have motivated and resourceful comrades coming up to build our future :)