メインコンテンツにスキップ

Car starts but wont drive

I had my drive axle replaced but not the seal. Which soon leaked bad. So I have now replaced that to. It nolonger leaks. I added a qt of fluid after putting car back together drove few blocks (like a mile) then it stopped so I added second. It drove 4 more blocks and same thing. The car starts runs and will even drive. But only briefly. I can drive 2-4 blocks maybe before the car nolonger accelerates/ moves. Once this happens the car most times loses all gears sometimes only some. Do u have any idea what I'm against?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

1回答

最も参考になった回答

Hey, Ondreya. If you’re continuously having to add more fluid you likely still have a substantial leak that will need to be repaired. Continuing to drive the car with low transmission fluid will damage the internal components of the transmission. Check for additional leaks, repair them as necessary and then check your fluid level. Although it depends on the year, most if not all 2008-2015 Cruzes don’t have a dipstick. You’ll need to use the check plug on the side of the transmission, in the past I’ve had to remove the driver’s side wheel. Bring the car to operating temperature before you check the fluid level and make sure the car is on a level surface. Be sure not to overfill the transmission or you could do serious damage to the vehicle. Hope this helps. Good luck with your repairs!

この回答は役に立ちましたか?

スコア 1

コメント:

Thanks for the response @travisjfox I allowed all fluid to leak out when I took axle off and initially poured only one bottle after. But if it was empty which I'm pretty confident it was 2 qts still shouldnt be enough, I would think. And your right there is no dipstick to check. But it is nolonger leaking for certain. If the car is completely cool (no been started) the car goes into gears and moves but only for a short amount of time. If I shut it off and restart it it will move a block or 2. I have not been trying to drive it until I fixed the leak today. It drove longer but I got the same ending result. I dont want to deal with a shop and get jipped.

による

@gogetterstarr It likely stops after a block or so as the fluid heats up and becomes thinner. It sounds like it is low on fluid. My repair manual doesn't specify what the fluid capacity is, your owner's manual may tell you. However, It is not safe to assume that all the fluid was lost when you replaced the seal. Transmissions have lots of fluid that may remain inside even during a major repair. A post on cruzetalk.com states that you should expect to have to add 4.2-6.3 quarts from a "drained" transmission. Yours probably won't require quite that much. The best way to ensure the proper fluid level is to check using the check plug on the side. Let the car idle for 3-5 minutes, and then remove the check plug. There should be a steady trickle of fluid running out to indicate the correct level.

による

https://www.google.com/search?q=chevy+cr...:

Here is a picture illustrating the check plug, indicated with the number 3

による

コメントを追加

回答を追加する

ondreya fitzpatrick さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 8

今までの合計 8