メインコンテンツにスキップ

Repair and disassembly guides for microwave ovens.

541の回答 すべて表示

Says cooking but not turning on

I have the above the oven combo kitchenaid microwave. After hitting the start button it says “cooking” but nothing happens. I replaced all three door switches and checked the magnetron (15-20 ohms). Is the magnetron the issues or something else? This would happen rarely but now it has completely stopped working but again, just says “cooking”.

Update (08/16/2019)

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Update (08/24/2019)

Block Image

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2

コメント:

Does the turntable spin?

による

@travisjfox no it doesn't turn. It just says "cooking" and that's it. The timer won't even count down.

による

コメントを追加

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

2回答

最も参考になった回答

Hi @purekoryo ,

What is the make and model number of the microwave oven?

In some ovens there are relays on the control board that are operated to turn on the power to the fans, motor, magnetron etc. once the start button has been pressed

The display saying cooking may just mean that it has registered that it is set up and that the start button has been pressed (along with the door interlocks being OK) and that the cooking should have commenced.

Just a thought.

Update (08/15/2019)

Hi @purekoryo,

What I meant is that it goes to a board that has the relays on it as it shows that it has relay contacts on it.

Cable from UI connector P2 4&5 goes to connector P26 3&4 on un-named board (is it the inverter board?) and then it doesn't show where or what it does on that board.

Did you check the fuse (shown as fuse - 250mA) on that board (the one where the P26 connector is) to make sure that it is OK?

If it is blown and it is a glass tube type fuse check if you can still see a piece of the fuse wire in there. If so then it may just have fatigued over time and then just failed.

If the fuse wire in the glass tube has completely disappeared then it may have blown and then you'll have to find out why because there is always a reason why a fuse blows.

You could try replacing it with an exact replacement type and value fuse (markings are usually on the fuse end caps showing voltage and amps) and see what happens

The spare plug (does it have red and white wires?) may be for what is shown as the EOL board or component (don't know what this means) which may be needed in another model. I don't know

Update (08/15/2019)

Hi @purekoryo ,

The fuse connects to P2 pins 2/4/6/8 and P1 pin 4 and not P2 pin 1. the other side of the fuse goes to a component (is it a resistor?) marked as 100E. It could be 3001 but the 1 would be upside down so it makes no sense. You should be able to trace the pcb track from the fuse to the component and the P2 connector pins

The fuse is shown in the picture you posted.

On it I can only read 250V ?50mA so am assuming it is the 250mA fuse.

I did say in my update above, "if" it is a glass fuse, but in this case it is not.

It is the red component - example only behind the connector when looking at the picture.

Search online for "250V 250mA radial pcb mount fuse" to get suppliers that suit you.

この回答は役に立ちましたか?

スコア 1

コメント:

@jayeff it is a kitchenaid model# Kbhs179bss00. But I think the OEM is whirlpool. Thanks!

による

Hi @purekoryo ,

Apologies I won't be able to help on this one.

I can't find a schematic and looking at the parts list there are 4 control boards in the oven.

There is one for the control panel (no longer available) which may, stress may have some bearing on the problem as I'm assuming that it would send a signal to the main control board to start, stop etc, given that it controls the panel operations but hey I might be totally wrong.

Then there are two other control boards - that also may play some role.

As you can see, without a schematic - there wasn't one in the unit itself was there? - it will be hard to track down.

You could try calling the 1-877 number on the top of the page in the link and see if they might know.

Just a thought.

による

@jayeff thank you for helping this far though. I'll check all the relays ohm readings and see what I get.

による

@jayeff is there a way I can email you some pictures? Also, the relays seem very hard to take off the circuit board. Didn't want to break it. I was able to take the cover off though and saw two leads sticking out. How much voltage can I send through it to test the relay?

による

Hi @purekoryo

Here's how to post images on ifixit

iFixitでの質問に画像を追加する方法

There may be markings on the relays that specify the voltage. If not Google the relay model number (if that is printed on the relay case) and check what the specs say.

If still no good you could try 6 or 12V DC across the coil and see if that works. It shouldn't hurt it too much especially if there isn't much current

による

表示する 12 他のコメントを

コメントを追加

Be very careful with this. Very high voltage from transformer and Capacitor. And you can cook yourself if you are not careful. Don’t test with door open. You really don’t want a microwave burn. That said, test the Capacitor. if it is bad they are not very expensive. Careful there also. It stores a very high charge. Next is the Transformer. I’ve seen them burned out. Check for open windings. Cooking dry stuff with out water in the unit will burn out the magnatron. An example of this is heating corn tortilla chips. They are so dry that much of the RF can return back to the magnatron back up the wave guide and kill it. To prevent this put a small cup of water in the corner of the oven to absorb the extra RF. This probably is not your problem but I will add that a very common failure point is the fuse caused by just opening the door too fast. If the door safety switches don’t close fast enough the fuse will blow as a safety fail-safe. Again this is a very cheap repair. And a common failure that puts many microwave to the curb ready for an enterprising fixer to grab them up replace the fuse and have a good appliance. I don’t do much at the board level but as others have stated your controls may be working but there could be other hardware issues as I’ve described. Good luck and be save. One last thing, High Voltage gloves aren’t a bad idea when testing microwave components.

この回答は役に立ちましたか?

スコア 0

コメント:

I can't find the 250ma fuse. The schematic shows that a wire (pin 1) from P2 plug branches out to this fuse but I only see one wire coming out from it and I don't see any fuse on that one wire. I'm sure I'm reading the drawing wrong and need your help in properly reading it. Thanks! I've attached a picture showing the P2 harness and zoomed in drawing of it and the fuse.

による

コメントを追加

回答を追加する

Jeong さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 65

今までの合計 120