メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

1.83 GHz Core Duo or 1.83, 2, or 2.16 GHz Core 2 Duo A1208 (EMC 2104/2110/2114/2124)

271回答 すべてを表示

Can I update to a usable os

I want to make my old iMac usable again and was wondering if there is anything I can do to make it run high Sierra

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Please let us know you exact machine so we can tell you its maximum operating system. The info is on the bottom of the stand.

さんによる

Late 2006 intel iMac 17”

さんによる

コメントを追加

2件の回答

選択されたソリューション

The best MacOS your system will run is Snow Leopard OS-X10.6.x

Your system is quite limited as it can only support a max of 2 GB of RAM.

You really can’t run Windows on it as Apple never offered the needed drivers for this series to run it natively. And Running Windows under BootCamp with Snow Leopard is quite slow as your HDD will be over taxed for the lack of RAM.

You might want to look at one of the Linux distro’s as being a better bet.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

No chance you’re getting High Sierra on a 2006 iMac. Your best bet for a modern operating system is probably going to be Windows with Bootcamp.

このアンサーは役に立ちましたか?

スコア 0

コメント:

So will windows run good enough to still use it for surfing?

さんによる

This is a simply terrible answer. Recommending running Windozs in emulation mode with 2GB of RAM is just not a viable solution.

さんによる

コメントを追加

回答を追加する

Cory Wood さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 72