メインコンテンツにスキップ

TI-84 Plus calculator support.

39回答 すべてを表示

The Alpha key used to create fraction will not respond when in Y=

The alpha key es not respond when in the Y= ? How do I fix this?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 1
2 件のコメント

さんによる

Hi @agbyrd75

Try to follow this instruction provided below:

My calculator turns on but unresponsive to the keyboard..

さんによる

コメントを追加

2件の回答

ベストアンサー

If your batteries were corroded or the button doesn’t work anywhere, use the My calculator turns on but unresponsive to the keyboard. to diagnose your issue.

However, since your title implies Alpha works everywhere except in the y= page, I’ll have to assume this is a software bug. The easiest way that could fix your issue is to simply turn the calculator off and back on again, then see if it works.

If it doesn’t work, then try a RAM reset. You can do this by [2nd]>[+]>[7]>[1]>[2] or by:

  1. Remove the batteries including the backup battery.
  2. Hold [on] for 10 seconds
  3. Put the batteries back in.

If that still doesn’t work, then it’s time to reinstall the OS. It’s not easy to describe in text how to do this so I’ll refer you to a video tutorial. Make sure you have the latest TI-OS on your computer and the correct connectivity software installed.

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

this did not help, I did all of the solutions and the calculator still will not do fractions when clicking alpha/y=enter

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Tonya Byrd さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 15

過去 30 日: 172

今までの合計 11,293