Skip to main content

The Dyson V6 Absolute is a cordless, bagless cleaner released in September 2014, with HEPA filtration that captures allergens. Used for all floor types and weighs 5 pounds. Identified by model number SV09.

11の回答 すべてを表示

0V missing at the brush head motor

The brush head has stopped working. I have cleaned all the removable parts properly and put it back together. However it still fails to spin. The vacuum motor is working fine!

So, next I took the main body to pieces to reveal the PCB. Using my multimeter I found there was 21V across the vacuum motor terminals. But when I went across the brush head supply terminals I get nothing. However if I go on the positive terminal of the brush head and the negative of the vacuum motor I get 21V.

i’m aware that there is some sort of overload to protect the brush head motor in the case of drawing high currents, and im assuming it’s in the negative line, but where is it? And can I reset or replace?

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

1 件の回答

Hey Justin

I was having the exact same problem. I had it torn down to the point that you have it and was also confused as to why I was getting no voltage to the points that go to the power head. I even had an argument with the Dyson service tech over the phone, I was getting to the point where I was about to do my own soldering on the board to just put direct power from the battery to the power head brush….before I did this I decided to double check what the Dyson service guy told me, I cleaned up all the contacts with contact cleaner, even gave them a little brush with a piece of emery cloth. I did notice that the two contact points from the main motor body to the clear bin were pushed in a little so I slightly bent them out more so it would make a more solid contact. Low and behold it worked, the brush started spinning again. I feel really sheepish since the Dyson guy told me 9/10 times this was the problem but I refused to believe him since I was getting no voltage at those two points, anyways give it a try.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Justin will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 17

All Time: 378