メインコンテンツにスキップ

The LG 60LM6450 is a 60-inch LED television released in 2012. It supports 3D video with glasses at a resolution of 1920x1080 pixels.

72回答 すべてを表示

My 55LA6205 LG TV turns on and has audio but NO video.

Block Image

Block Image

Block Image

Block Image

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

But for sure, the 24 volts one on the power supply board linked to the main board showed zero. Actually -1! (An error?)

Block Image

Block Image

UPDATE: I measured the voltage at the pins leading to the backlights and these were the results:

LED + : -1! (Some kind of error? Same result showed for 24 Volts I mentioned above)

LED -: 0.38

LED +: -1 !

LED -: 0.28

I guess the power supply is not reaching the backlights. How to fix this? Do I need to replace the whole board or keep the board and just change some capacitors or components in the board? If so, please advise on what to do.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 2
コメントを追加

2件の回答

選択されたソリューション

@rusha

you need to let us know where you took your measurement.let us know what voltage you you get on all 4 pins of the LED connector P801. you should get around ~140V-150v with a shutoff being around 180V. Post some good images of all of your boards and post those with your question. Use this guide iFixitでの質問に画像を追加する方法 for that. Also, let us know what number is on the power board so that we can try and get a proper schematic. Right now it appears as if you are having any issue with a power IC on the power board.

このアンサーは役に立ちましたか?

スコア 2

コメント:

I added information please check it out and let me know what you think

さんによる

@rusha did you check the voltage on P801? You need to do that to see what you backlight voltage is.

さんによる

@oldturkey03 Ok done! I added the results to the post above. Almost zero! If i can change a capacitor please tell me which one

さんによる

@rusha sound like a bad power supply. I'll try to get a schematic for just the power board and see if we can narrow it down. Or you can replace the board. Purchase a replacement from somewhere that has a good return policy, just in case.

さんによる

コメントを追加

You stated you could see things on the screen with the flashlight. Sounds to me like the backlight is shot, or no power is going to it. You could try locating where the backlight connects to the power supply and confirm there is voltage. If there is, then the backlight is defective. If not, then it is something with the power supply where it isn't sending power to it.

このアンサーは役に立ちましたか?

スコア 1

コメント:

There seems to be no voltage! I updated the post... What to do?

さんによる

I have same TV starts up all is good light go to black.with a flash light I see the picture..sounds is fine..this tv where is the inverter is it part of the power baord ? Cant find this part anywhere .tv was good since 2013 if I can save it for $100 I would try..please if anyone can find this part # I would buy it and see ..

さんによる

コメントを追加

回答を追加する

Rusha さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 16

今までの合計 1,561