メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: mayer (投票の詳細) ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]
[image|1492621]
[image|1492622]
[image|1492623]
No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
But for sure, the 24 volts one on the power supply board linked to the main board showed zero. Actually -1! (An error?)
[image|1492617]
[image|1492624]
+UPDATE: I measured the voltage at the pins leading to the backlights and these were the results:
-UPDATE: I measured the voltage at the pins leading to the backlights and these were the results:
LED + : -1! (Some kind of error? Same result showed for 24 Volts I mentioned above)
+
LED -: 0.38
+
LED +: -1 !
-LED -: 0.28
+
+LED -: 0.28
I guess the power supply is not reaching the backlights. How to fix this? Do I need to replace the whole board or keep the board and just change some capacitors or components in the board? If so, please advise on what to do.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

+496687

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]
[image|1492621]
[image|1492622]
[image|1492623]
No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
+But for sure, the 24 volts one on the power supply board linked to the main board showed zero. Actually -1! (An error?)
+
[image|1492617]
[image|1492624]
-But for sure, the 24 volts one on the power supply board linked to the main board showed zero.
+
+UPDATE: I measured the voltage at the pins leading to the backlights and these were the results:
+LED + : -1! (Some kind of error? Same result showed for 24 Volts I mentioned above)
+LED -: 0.38
+LED +: -1 !
+LED -: 0.28
+
+I guess the power supply is not reaching the backlights. How to fix this? Do I need to replace the whole board or keep the board and just change some capacitors or components in the board? If so, please advise on what to do.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

-496686

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

+496686

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

-496687

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

+496687

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

-496686

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

+496686

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

-496687

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

+496687

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]

[image|1492621]

[image|1492622]

[image|1492623]

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)

The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.

[image|1492617]

[image|1492624]

But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

-496686

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]
[image|1492621]
[image|1492622]
[image|1492623]
No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
[image|1492617]
+
[image|1492624]
+
But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

アンサーフォーラムの回答が承認:

+496686

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]
[image|1492621]
+
[image|1492622]
+
[image|1492623]
-
No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
[image|1492617]
-
+[image|1492624]
But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]
+
[image|1492621]
+[image|1492622]
+[image|1492623]
+
No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
[image|1492617]
But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

[image|1492620]
-No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
+[image|1492621]
+
+No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
-The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
+
+The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
+
[image|1492617]
But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

編集者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

-No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
+[image|1492620]
+No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.
+
+I checked using the multimeter the pins on the power supply linked to the main board. It was easy because there was a chart that mentioned the amount of Voltage for each (ground, 12 V, 3-5V, 24 V, On Off etc)
+The other one linked to the backlights has no chart only Led+ and Led- and I honestly have no idea what to expect in terms of voltage for that one.
+[image|1492617]
+
+But for sure, the 24 volts one on the power supply board linked to the main board showed zero.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open

オリジナル投稿者: Rusha ,

タイトル:

My 55LA6205 LG TV turns on and has audio but NO video.

テキスト:

No video but audio is ok. I used the flashlight test and I was able to see some dim letters and video. Then I opened the TV up and checked the power supply board-- all the voltages work except the 24 volts one. What do I do in this case??? No blacklight btw.

デバイス:

LG 60LM6450 60inch Full HD 3D LED Television

ステータス:

open