メインコンテンツにスキップ

Repair guides and support for your Samsung TV.

1443の回答 すべて表示

Sound and Backlights work, but no picture. Model# UN50H6350AFXZA

I have replaced T-Con board, Main board, and all cables and the problem still has not resolved itself. What should I try next?

Pictures:

Block Image

Block Image

Block Image

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2
コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

3回答

最も参考になった回答

Conor Dolan you need to check your boards to ensure they have the proper output/input etc. Just replacing boards can be expensive and may not resolve any issues. If you replaced the T-con Board and the Main board then the only thing left for now is the power board. If that does not work you have a bad panel.

Update (04/07/2018)

Start by checking the use on your T-con board for power. With your TV on etc. use a multimeter set for VDC place the positive probe on either point of the fuse and the negative probe on some metal on the chassis. Let us know what the voltage is. You also want to measure the voltage on your power supply connector CNL802. You should have something like ~250V so be careful you don't get zapped :-)

Block Image

この回答は役に立ちましたか?

スコア 4

コメント:

As far as output/input does that mean voltage or cables? Non of the problems point to a power board and it didn't seem like it fit any panel issues either. Any good guides that I can use to double check voltages?

による

"does that mean voltage or cables" voltages would be the proper way. Post some good images of your boards so we can see what you see. Use this guide iFixitでの質問に画像を追加する方法 for that. Your power board supplies signals and voltages to your main board. If it is missing those your new main board may possibly not function.

による

Pictures are up! I appreciate all of your help so far! Hopefully the voltages will provide some answers, but I'm not sure where to start. Any suggestions after seeing the pictures?

による

Okay so I'm not getting any voltage readings from the T-Con Fuse. The CNL802 has anywhere from 120-230 depending on the pin the lead is touching.

による

If you don't get any power to the T-con board than you are having issues with the power board since you already replaced the main board as well.. You replaced the t-con board with the right version for your TV I assume....

による

表示する 10 他のコメントを

コメントを追加

Conor the oldturkey is right. The t-con needs the right input voltage to output correctly. Never dismiss the power board just because the tv turns on. P.s i am guessing you have tested analogue seperate to digital inputs.

この回答は役に立ちましたか?

スコア 0

コメント:

I can actually use this answer I guess :)

による

コメントを追加

Don't forget the tcon is getting power from the mainboard not directly from the power supply.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Conor Dolan さん、ありがとうございました!
統計データを表示:

過去 24時間: 9

過去 7 日: 66

過去 30 日: 247

今までの合計 4,705