メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

Model番号 A1225 / Mid 2007とEarly 2008 / 2.4, 2.8もしくは3.06 GHz Core 2 Duoプロセッサ

505の回答 すべてを表示

Intalled new 2TB SSD / Computer will not Boot

I have a early 2008 24" Imac w/ 3.06 Intel Processor

I took it upoun myself to replace the HD with a SSD

I successfully(?) installed the SSD and then using my orig intall disc installed OSX 10.5.4

I then installed some updates

I then rebooted using the install disc and used Time MAchine to bring it back to where I was at

Time Machine took 5 Hours to restore

When I try to boot

No Chime

I first get a window that says "Your Computer Restarted Due to a problem"

it then attempts to boot again and I get a scary screen White Text in Black Boxes with lots of Tech jargon

Wont Reboot from install disc

I tried to reset PRAM and SMC no change

Please Help

Thank you

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

What is the make and model of the SSD & how much RAM do you have in your system?

I recommend you run Mac OS-X El Capitan (10.11.6) with a SSD as this is the first release which supports TRIM.

さんによる

コメントを追加

2件の回答

I would try reinstalling the OS with the install disks, then from Finder, go into Applications > Utilities > Migration Assistant > and choose to restore from time machine backup. If the same thing happens, check check the minimum RAM requirements for your chosen OS, and also install SMC Fan Control. I've seen some strange things solved by SMC fan control--especially after an SSD upgrade.

この回答は役に立ちましたか?

スコア 0

コメント:

Skyejobs - You might want to re-read what the OP stated: "Time Machine took 5 Hours to restore"

Thats a long time! So we have a hardware level issue here, so trying to deal with OS and fan control software (which I personally don't recommend!) is not the focus.

The make and model of the SSD's need to be looked at. Remember this is an older system so what is the systems SATA port speed and what is the specs of the drive, is this a workable config?

さんによる

I think @danj hit the nail on the head. The compatibility of a 6GB/s drive in a 3GB/s machine could cause issues.

さんによる

コメントを追加

So are you saying it works until you do the Time Machine Reload? If so, you might have something corrupted or some bad software in that back-up.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Barry Shapiro さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 57