メインコンテンツにスキップ

Appleの2世代目のiPad AirでWi-Fiモデルのみを対象をしています。モデル番号はA1566です。

129の回答 すべてを表示

iPad will not activate after reset

I bought a used iPad Air 2 it was restored, removed from an iCloud account - it was in fine condition and had no physical marks.

iOS 11.2.2

Latest iTunes 12.7.58

However, when I try to setup it up. It will not activate - it says that the Apple Activation Server can't be reached I tried everything ifixit.com is probably my last resort. PLEASE HELP

In iTunes it says, and this is the weird thing, (I can't remember exactly how iTunes puts is but it's something like: "The Activation Status of the device cannot be retrieved because there's a SIM-card inside and it's protected by a PIN)

This is a Wi-fi only model, people.

I tried:

1. Activating it through different Wifi networks on both channels and through iPhone tethering

2. Activating it via iTunes on two different Macs running Yosemite and one Windows 10 PC

3. Activating it through Apple Configurator 2

Please help!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 3
コメントを追加

2件の回答

選択されたソリューション

What you bought may not be what you expect...

I am speculating here but you may have an GSM/LTE version of the logic board inside a regular housing. There is a hardware "fix" that allows you to circumvent iCloud locked LTE boards. It allows them to function as a WiFi-only model though.

Where exactly did you get this iPad? Do you have any recourse or ability to find out more about it's history?

この回答は役に立ちましたか?

スコア 2

コメント:

Hi Minho! Thanks for your reply. I bought in on Craig’s List and it was restored when I got it. However, there’s wasn’t an internet connection where we were at the time (we could have used tethering though) during the transaction and everything seemed find and it was in mint condition and no physical marks on it indicating the device had been tampered with. And I saw when the previous owner removed it from iCloud.

Tell me more about the “hardware” fix.

by

http://gsxcloud.com/hardware/icloud-bypa...

I doubt this "fix" works with current versions of iOS. That may be the problem here when you restored it to the latest release, the unlock fix was disabled by Apple.

by

Same problem here, Activation Error occurred after restore.

by

Did you have it fixed?.I have the same issue except the fact that the logic board is for the wifi only iPad Air but the housing is for the cellular version.

by

I have the same issue I tried putting the iPad on DFU mode it still shows the same error message and when connected to iTunes it says disconnect your iPad make sure the sim card is inserted and if you have a sim pin.tap unlock to enter it and then reconnect your iPad

by

1以上のコメントを表示

コメントを追加

DO you think the activating it using a lightning-ethernet adaptor will work to activate it? The iPad is still able to find wifi-networks.

この回答は役に立ちましたか?

スコア 0

コメント:

i am also get this problem with Alexander, i do many ways to active but failing. i really be hate the ipad no sim, too hard to fix this

by

コメントを追加

回答を追加する

Alexander Pontikis さん、ありがとうございました!
統計データを表示:

過去 24時間: 7

過去 7 日: 74

過去 30 日: 289

今までの合計 6,197