メインコンテンツにスキップ

2013年6月に発売されたAppleのワイヤレスベースステーションの第6代目モデルです。タワーはワイヤレス接続を可能にするデュアルバンドを搭載、Appleの最初のルーターである802.11acテクノロジが組み込まれています。

22の回答 すべて表示

Any standard errors on the mainbo. (no WiFi/no hard-reset (amber LED))

Hi together,

I've bought 2 broken units at eBay with different errors. In my opinion the Time Capsule-Models are made of better quality and don't have so much problems.

Unit 1: powers on, green light blinking, constant orange light. No WiFi but ventilation works!

Reset after removing power doesn't work > holding 6 seconds lead to blinking LED and after release it changes to constant orange light again

Unit 2: powers on, powers on, green light blinking, yellow blinking light. No WiFi! Ventilation doesn't work (cooler is working) and thermal-resistor is OK

Reset works but the same status comes up again.

The batteries were OK (3,09V / 3,02V) and were removed vor 5 minutes on both units. Unfortunately no success.

No connection via LAN to my router and no LEDs on my router when connected.

No water-damage or lightning-signs on the PCB...

Any suggestions?

Thank you.

Successful repairs:

Unit 3: was a Time Capsule with a non-working HDD. Here someone scratched 2 wires of the HDD-connector which I solved with a special and thin copper-wire

Unit 4: was also a Time Capsule with a broken HDD which started all over again. The change of the HDD solved the problem.

Update (09/19/2017)

Hi Dan,

sorry I forgot to write that into the text. No, unfortunately not.

It seems (probably) that due to an over voltage the network controller / WiFi-IC is broken. My router doesn't recognize them i. e. the LED's on the LAN-sockets remain dark when I plug the Apple Airport Express.

Best regards

Ingo

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Are you able to gain access to them from within AirPort Utility app over an Ethernet connection?

- Mac AirPort Utility 6.3.1

- Windows AirPort Utility 5.6.1

による

Try a direct connection between your computer & the AirPort. Ideally through a passive hub or layer2 switch (not a router).

による

Hi Dan,

I've tried that too but it didn't work. No LED on the passive hub and the hub and the cables are good...

I'll open my working unit on weekend to check if there are any differences

Thanks a lot for helping ;-)

による

コメントを追加

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

1回答

選択されたソリューション

Sorry guy :-{

If the passive hubs port is not lighting up when you connect the AirPort Extreme in that implies the uplink port is gone, likely got zapped. I don’t see any way to fix this.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Ingo さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 2

今までの合計 61