メインコンテンツにスキップ

インターネットから猫の画像をダウンロードしてレンダリングするようにコンピュータプロセッサに指示する機械が読み込むことができるインストラクションです。

191回答 すべてを表示

I have no sound in Chrome.

The sound on my computer works. The sound on other browsers work as well. The only place the sound does not work is Chrome. This has happened once before but I was able to resolve it. This time, nothing seems to be working.

List of things I have already tried (in no particular order):

  • Restarting Chrome
  • Restarting computer
  • Resetting Chrome settings
  • Clearing cache and cookies
  • Re-installing Chrome
  • Going incognito
  • Disabling/removing extentions
  • Using the software removal tool
  • Troubleshooting
  • Using guest profile

The only thing that has been suggested to me that I have not yet tried is using Chrome Beta and Chrome Canary. I will eventually try them if nothing better can be suggested to me. I would prefer them to be a last resort though, as I do not want to risk any bugs.

As for which version of Windows and Chrome I have, it's Windows 10 and Chrome 60.0.3112.101

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 39

コメント:

i have tried so many things but can not resolve muted sound on some live streams , when i try to open from a bookmark ie and firefox works 100%

would a older version of chrome work in wn8.1?

さんによる

mine still isnt working at all. my chrome doesnt show up and none of the solutions worked

さんによる

same with me

さんによる

@George Johnson I have the same problem with my JBL clip 3

さんによる

@George Johnson Same!!!

さんによる

15件以上のコメントを表示

コメントを追加

18件の回答

選択されたソリューション

Finally figured it out! In case anyone else has/had a similar problem, this is what I did.

1. Open the Control Panel → Sound → Speakers → Advanced

2. Un-check "Allow applications to take exclusive control of this device"

3. Open Volume Mixer

4. Unmute Chrome

5. Voila!

このアンサーは役に立ちましたか?

スコア 138

コメント:

Ah, nice. :D Good for you!

さんによる

Thanks very much ..it worked for me

さんによる

THANK YOU! It worked for me :D

さんによる

always great to see users explaining it instead of saying something like "figured it out" as that helps no users who may have the same problem. good job!

さんによる

This solution did not work for me, Windows 7 Pro

さんによる

73件以上のコメントを表示

コメントを追加

It is possible Chrome was deactivated at your Windows Sound-Manager.

Go to the task bar (mostly at the right side of the bottom), right click on the Sound-Icon, open the the option "Volume Mixer" and check if Chrome is muted there.

このアンサーは役に立ちましたか?

スコア 32

コメント:

No, that is not the case. Thank you for the suggestion though.

さんによる

Chrome actually doen't show up in my Volume Mixer. Is that normal?

さんによる

Mh I think not, mine is listed in there.

さんによる

So do you think that could possibly be why the sound isn't working?

さんによる

I have the same problem chrome or edge do not show on my volume mixer

さんによる

18件以上のコメントを表示

コメントを追加

if you had a secondary or tertiary computer screen that played audio , and you made it so that sound comes through that screen, then you either do not have that screen anymore or something shifted around in the updates. go to “App volume and device preferences” and make sure all of your chrome is set to screen you want, and not trying to play out of a device that is no longer hooked up to the computer slash shifted back to default with the last update.

my problem was that, if i opened chrome on a page with sound, it would play fine, but if i went to another page or reloaded that page, the sound would stop playing. All other sound worked fine in all other browsers and the computer itself. only when i went from one tab to another with sound, or loaded a page with sound that the browder didn’t open on, or went to another page, then the sound would not play anymore, and i didn’t understand the problem. i’ve tried everything from clearing cookies caches, updating drivers, looking through chrome settings and a bunch of other junk that DID NOT WORK. if you have this same problem. this has been going on since february… when i moved and broke the adaptor to my old tv as a secondary screen. didn’t know this was the problem until now.

App volume and device preferences, then look through the apps that actively use sound (system sounds should be there for reference). Chrome appears and disappears in this list when it’s open and when sound is playing, so if it’s not there, go to a page you know will have sound (system sounds should be there for reference) then app vol + device pref, and switch the Output selection to whatever screen or audio device for whichever screen/speakers you want the sound to come from, and that SHOULD fix it.

no guarantees. but this is what fixed mine. and i know i got it because the sound, that hadn’t been playing before, suddenly started playing fine the moment the audio for output was shifted to my default speakers.

again, i stress, this is what worked for me.

Block Image

このアンサーは役に立ちましたか?

スコア 30

コメント:

Searched for so long for this. This is what worked!

さんによる

this worked thank you holy bruv moment 22

thank you -

nba2k15hoodmoments

さんによる

Though a very specific problem, this has been the only answer to truly help me out. I had never thought to be using the app volume and device preferences, considering I was using the Sound Blaster Z control panel and EarTrumpet.

Thanks for not posting another lol just unmute Chrome answer and actually providing a detailed answer with a profound sollution, along with a useful screenshot. You're a life saver!

さんによる

Thank you so much

さんによる

I searched and searched. FINALLY I found this and it was the resolution. Thank you

さんによる

12件以上のコメントを表示

コメントを追加

I finally got mine working!! Here is what I did....

go to the Chrome "settings" in the 3 dot drop down, scroll down and click "advanced", under "Privacy and Security" click on "Content settings", scroll down to "Sound"........mine said "mute sites that play sound", I clicked on the arrow and clicked the on/off slide button and it changed to "allow sites to play sound" it also said (recommended)......and, apparently you can add sites that are "allowed" or "muted"

Hope it works for anyone else!!

このアンサーは役に立ちましたか?

スコア 27

コメント:

I should add that I closed Chrome and then reopened it to be sure the new settings took .....

さんによる

Thank you! This is exactly what I needed!

さんによる

Finally Norm saves the day! Thanks

さんによる

thank you! my chrome decided youtube should stop making noise.

さんによる

It worked . I'm left wondering what the !&&* did I do to make this happen.

さんによる

10件以上のコメントを表示

コメントを追加

Finally, I found a solution for Audio in chrome not working in Windows 10

Step 1

Settings > System > Sound > Advanced Sound Options (App volume and device preferences)

Step 2

In the next screen > Master Volume ===> Make it 100%

App > System Sounds ========> Make it 100%

Google/ Chrome > System Sounds ========> Make it 100%

このアンサーは役に立ちましたか?

スコア 7

コメント:

This should work now.

さんによる

Above steps has to be made in your system and not in the browser

さんによる

You can view the screenshots here...

https://www.guidingtech.com/fix-google-c...

さんによる

Thank you!!!

さんによる

Thank you !!!!!!!!!

さんによる

3件以上のコメントを表示

コメントを追加

I had the same problem with no sound from Chrome. Didn't appear in the volume mixer. Wasn't muted. The thing that worked for me was turning off hardware acceleration whatever that is.

Click on the 3 vertical dots in the top left of the screen.

From the menu click on Settings.

Click on Advanced.

Then click on System.

Turn off the toggle switch for "Use hardware acceleration where available"

Then relaunch.

Good luck!

このアンサーは役に立ちましたか?

スコア 5

コメント:

my sound is not going through my headphones

さんによる

コメントを追加

Another solution if you are on win 10. open volume mixer, then open the tab that dosent have sound, it will probably show up on the mixer, and it should be on min level. Once its like that, adjust it to max then its okay now.

I hope this helps to those who still has this unsolved

このアンサーは役に立ちましたか?

スコア 4

コメント:

This is what fixed it for me - thanks!

さんによる

it works <3 Thanks to @iam.eronordiz

open volume mixer, then open the tab that dosent have sound, it will probably show up on the mixer, and it should be on min level. Once its like that, adjust it to max then its okay now.

さんによる

Sound Mixer sometimes has a horizontal scroll bar at the bottom, make sure you scroll to chrome and raise the volume or unmute if necessary

さんによる

コメントを追加

I found a fix!!! 1/24/2019

Windows 10 , Google Chrome, CNN Video sound returned after I checked Spatial Sound on. Even thou I do not use headphones!

このアンサーは役に立ちましたか?

スコア 2

コメント:

How do you get to Spatial Sound option? Wondering if it's there on Win 8.

さんによる

Bahamas Beaches, your suggestion worked! I believe Spatial Sound was a new feature I got in Windows 10 after an update last night. And it was off by default. Usual Microsoft dumbness.

さんによる

コメントを追加

Right click on an open chrome tab then select unmute site

このアンサーは役に立ちましたか?

スコア 0

コメント:

Thanks @almodaffar didn't even realize I muted it a while back and forgot. I tried a bunch of other things, including updating flash, turning off all Extensions to no avail until I read your solution. One of those head-slappers.

さんによる

I didn't even know you could unmute a tab. That fixed it!

さんによる

This suggestion is unbelievably simple but took several hours to find it! Who knew? Almodaffar solved it: Right click on an open chrome tab then select unmute site

さんによる

yep, click on the lock symbol left of the address bar and unlock mute...worked for me

さんによる

Right click on the tab, select "Unmute Site". then click the Muted Speaker if it shows up on the uTube site or whatever you are trying to watch/listen to.

さんによる

3件以上のコメントを表示

コメントを追加

reset chrome settings, worked for me

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

go to settings

open sound

go down to advanced sound options

make sure chrome open on a music channel

change out put to: default

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

open chrome://flags and edit this to disabled

Increase input audio buffer size

Increases the input audio endpoint buffer to 100 ms. – Windows

#increase-input-audio-buffer-size

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

GHacks.net !! Searched for days. This fixed the "First video: audio ok, Subsequent videos: NO audio"!

https://www.ghacks.net/2018/03/18/the-co...

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

We were having a quirky sound problem in Chrome. Ads would play at regular volume, then the content would barely be perceptible with headphones (though fine on laptop speakers).

Opened a Firefox browser and sound played fine. Then went back to Chrome, and sound played fine. Problem gone!

Not sure why that worked, but it did.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

For Discord users, this is possibly the reason why you cant hear anything from your Chrome browser videos.

Hello,

this solution completely worked for me, as discord automatically muted Chrome after I messed with some mic and audio settings. Took me a bit of troubleshooting to figure it out, its actually a feature which enables discord to reduce or completely mute the sound from other apps while you or someone else is talking. If you change the settings of discord before you got the audio problem on Chrome, you know why now.

Thank you for this topic, saved me a lot of time!

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Basically go to Sound Settings —> Manage Output —> then disable all other than the headset, speaker, audio device you use.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I have the same problem with Googles’ Chrome sound issue or lack thereof.

It's strange but I recently added a HP Chromebook x360 (over priced) to my personal network that sync's my devices: Android Chrome OS and Google and Windows PC and Toshiba Laptop and a Samsung Tab 3 8in 2 smart phones and don't forget the smart TVs' and there connection to “Nest Mini” you got for free from ahhhhh oh Google. That's a lot of Sync-n going on.

My point is all these unnecessary things all connected into one Google account you can expect a little glitch now and then. They are still speaking different languages but getting better trying to make every device you may own work seamlessly together. Windows PC sync-ing with Android phones was unheard of. Maybe it's still is.

Many good choices in the mean time if you need sound?

My point is until Google, Android, Apple and Microsoft and on and on get it together (it's Googles bad on this.) Edge or Firefox or any one of the hundreds of search engine and browsers come to an agreement in their settings if I want to hear the sound.

Googles’ Chrome is great for reading until …

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I found the answer when I had the problem myself, chrome was set to 0 in the sound mixer. I noticed when I changed outputs it started working.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Micah さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 669

過去 30 日: 3,629

今までの合計 348,128