メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan ,

タイトル:

-I have no sound on Chrome.
+I have no sound in Chrome.

テキスト:

The sound on my computer works. The sound on other browsers work as well. The only place the sound does not work is Chrome. This has happened once before but I was able to resolve it. This time, nothing seems to be working.
List of things I have already tried (in no particular order):
* Restarting Chrome
* Restarting computer
* Resetting Chrome settings
* Clearing cache and cookies
* Re-installing Chrome
* Going incognito
* Disabling/removing extentions
* Using the software removal tool
* Troubleshooting
* Using guest profile
-
The only thing that has been suggested to me that I have not yet tried is using Chrome Beta and Chrome Canary. I will eventually try them if nothing better can be suggested to me. I would prefer them to be a last resort though, as I do not want to risk any bugs.
As for which version of Windows and Chrome I have, it's Windows 10 and Chrome 60.0.3112.101

デバイス:

Software

ステータス:

open

アンサーフォーラムの回答が承認:

419157

編集者: Micah ,

タイトル:

I have no sound on Chrome.

テキスト:

The sound on my computer works. The sound on other browsers work as well. The only place the sound does not work is Chrome. This has happened once before but I was able to resolve it. This time, nothing seems to be working.

List of things I have already tried (in no particular order):

* Restarting Chrome
* Restarting computer
* Resetting Chrome settings
* Clearing cache and cookies
* Re-installing Chrome
* Going incognito
* Disabling/removing extentions
* Using the software removal tool
* Troubleshooting
* Using guest profile

The only thing that has been suggested to me that I have not yet tried is using Chrome Beta and Chrome Canary. I will eventually try them if nothing better can be suggested to me. I would prefer them to be a last resort though, as I do not want to risk any bugs.

As  for which version of Windows and Chrome I have, it's Windows 10 and Chrome 60.0.3112.101

デバイス:

Software

ステータス:

open

アンサーフォーラムの回答が承認:

+419157

編集者: Micah ,

タイトル:

I have no sound on Chrome.

テキスト:

The sound on my computer works. The sound on other browsers work as well. The only place the sound does not work is Chrome. This has happened once before but I was able to resolve it. This time, nothing seems to be working.

List of things I have already tried (in no particular order):

* Restarting Chrome
* Restarting computer
* Resetting Chrome settings
* Clearing cache and cookies
* Re-installing Chrome
* Going incognito
* Disabling/removing extentions
* Using the software removal tool
* Troubleshooting
* Using guest profile

The only thing that has been suggested to me that I have not yet tried is using Chrome Beta and Chrome Canary. I will eventually try them if nothing better can be suggested to me. I would prefer them to be a last resort though, as I do not want to risk any bugs.

As  for which version of Windows and Chrome I have, it's Windows 10 and Chrome 60.0.3112.101

デバイス:

-Asus EeeBook X205TA
+Software

ステータス:

open

オリジナル投稿者: Micah ,

タイトル:

I have no sound on Chrome.

テキスト:

The sound on my computer works. The sound on other browsers work as well. The only place the sound does not work is Chrome. This has happened once before but I was able to resolve it. This time, nothing seems to be working.

List of things I have already tried (in no particular order):

* Restarting Chrome
* Restarting computer
* Resetting Chrome settings
* Clearing cache and cookies
* Re-installing Chrome
* Going incognito
* Disabling/removing extentions
* Using the software removal tool
* Troubleshooting
* Using guest profile

The only thing that has been suggested to me that I have not yet tried is using Chrome Beta and Chrome Canary. I will eventually try them if nothing better can be suggested to me. I would prefer them to be a last resort though, as I do not want to risk any bugs.

As  for which version of Windows and Chrome I have, it's Windows 10 and Chrome 60.0.3112.101

デバイス:

Asus EeeBook X205TA

ステータス:

open