メインコンテンツにスキップ

The Canon AE-1 is a 35 mm single-lens reflex (SLR) film camera for use with interchangeable lenses.

29の回答 すべてを表示

Some photos are not devloping on my film camera

So I've had this problem which has happened with my last two rolls of film. And basically some photos aren't developing. They don't appear on the negatives, nothing. I really can't understand why nor have I found the answers online. I didn't know if it's a problem with my camera (canon ae1 program) or how I'm loading the film, something else I could be doing. One roll of film only developed 12 of the 36 and the othe roll I think developed 24. For my recent roll it was photo 1, 2, 14, 15, 16, 18, 19, 20, 21, 22, 31, 32, 33, 34, 35, 36, that did not develop. Also, I was wondering why some photos that I got developed have the number (for example if it was the 4th photo it would be called "4a" but maybe the 17th photo would be called "17" so there sometimes is an "a" there??)

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Android 修理キット

A new screen or battery is one kit away.

ショップを見る

Android 修理キット

A new screen or battery is one kit away.

ショップを見る

1回答

You might have a gummed up iris so the aperture won't set correctly.

To find out with no film in the camera and the shutter setting to Bulb alter the aperture from f 2.0 to f 16/22 if the blades slowly move you'll need to get your lens serviced.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Callum McMahon さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 4

今までの合計 328