メインコンテンツにスキップ

Fix Your Stuff

Right to Repair

Parts & Tools

2.2 GHz (Turbo Boost up to 3.4 GHz) もしくは2.5 GHz (Turbo Boost up to 3.7 GHz) quad-core Intel Core i7 processor with 6MB shared L3 cache.

274の回答 すべてを表示

Battery Percentage Stuck and Only working with power suppy

Mac Book Pro 15inch Retina Mid 2014

My Mac was working fine till evening before i leave office. After reach home and system is now switching ON. So i connect power and tried again and that works.

But i realise after few hours, the battery percentage is stuck and not progressing.

Screenshot - http://prntscr.com/csigoy

If i removed power supply, system is dead. Seems not detecting battery. Kindly suggest me a solution for this problem.

Update (10/11/2016)

Thank you for the support Mayer.

I have installed and checked battery status using coconutBattery.

Result screenshot as follows,

Block Image

The charger light indicate its charging (orange light), if i unplug charger - system gonna shutdown.

Note: CoconutBattery charging count 91.7% is also not progressing.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 2
コメントを追加

3件の回答

選択されたソリューション

First let's get a better idea of what's going on with this battery. A 2014 battery should not be failing.

Download and run Coconut Battery and let us know your results.

http://www.coconut-flavour.com/coconutba...

この回答は役に立ちましたか?

スコア 1

コメント:

CoconutBattery Check Screenshot: http://prntscr.com/csrtt2

さんによる

Oh, this is very, very strange. Low cycles, high charge percentage, but not charging and condition of the battery listed as poor. Please give us any history of this machine you can. I have not seen anything like this in my 37 years of working with Apple products. Are you using an original AC adapter? Any liquid damage?

さんによる

Yes, very strange to believe.

I normally received 6 to 7 hours backup after one full charge.

I am using original adapter comes with box, no there is no liquid damage.

When the issue starts/noticed,

I shutdown the system from office for cleaning, but one of my client came to see me, so i forgot to clean it. I closed it and left office, when i tied to open from home, its not working. But when i connect MagSafe 2, it start working.

Is that a problem of battery or any board? I am really sad because, i am caring this machine that much.

さんによる

I'm at a loss. Let's see if @danj has an idea. I just don't know.

さんによる

service engineer fixed issue by replacing battery with new one. Thank you for all the support.

Mayer i have one small query, after replacement how to normalize the battery calculations? As per their suggestion i done 8 hours continuous charging.

But the remaining time is not correct some times.

さんによる

2件以上のコメントを表示

コメントを追加

This my report buys still having the same problem. What might be the problem

この回答は役に立ちましたか?

スコア 0
コメントを追加

I went to Apple Store and checked the solution they requested to keep the system under observation. Due to work emergency I did battery replacement from a local repair store costing me nearly $90. (if it is 13'' cost become cheaper)

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Vipin さん、ありがとうございました!
統計データを表示:

過去 24時間: 33

過去 7 日: 147

過去 30 日: 594

今までの合計 17,772